Game worked a couple hours ago, and now it brokey

Platform: PC, (Xbox Game Pass)

Desc: I have no clue what is going on, I cant do anything when the game runs, it worked a couple of hours ago.I have to alt+f4 to close it out, unless I clicked on something else and alt+f4 will close whatever I clicked on. How do I upload the video of what happened because the thingy said that it is not authorized.

You have to share the video to another site such as YouTube and then link to it I’m afraid.

1 Like

Maybe screenshots could help as well.
Pictures can be uploaded directly here.

I’m sorry this is the best I could do, it runs like it normally would, but with a weird green outline, which it never used to, and then freezes here, the music for it still plays but I cant do anything past here, and that is where I have to alt+f4 to close it.

Have you installed any antivirus or other software?

You can sometimes see that behaviour lif your antivirus runs an application in a “sandbox” to stop it interacting with other apps etc.

This looks like full screen in the window, it usually has a frame around it, try changing it to full screen. It might solve it.