Gamebreaking sprinting bug (Unable to sprint)

Did you happen to be over encumbered at one point during that same game session? Even if you weren’t when the bug happened?

Yes, on multiple occasions.

Xbox also has this issue it seems to lessen with coop though

I have trouble sprinting when I switch a weapon or reload, both my controllers work, I have to jump and press the sprint button but that will doesn’t work sometimes. Ps4 I will post a video when I can.

are you over carry capacity?

Topics merged, as this seems to concern the same issue.


Please please please, sort the sprinting issue out! I’m loving this game but really can’t play it now

Had this bug on pc for first time yesterday in co-op session on pc on himfjall, jumping does seem to clear it up for me at least. Happened about 3 or 4 times. I use a wireless xbox controller along with my mouse and keyboard. I’ve noticed the island seems a bit more buggy than the mainland

Having this exact problem on Xbox one as well. Exactly how the op described it.

If you do an emote and then jump it will fix it for a short period of time, at least you will be able to play and not die until the issue is resolved

Works for me anyways I’m also on xbox



Just a heads up about this bug. I have not played since latest patch (I usually take a couple of months break between different playthroughs), so I don’t know how this bug has evolved with the different changes. However I just realized that I posted a topic in the Bug Report section of the Steam Community forum that I totally forgot about and recently resurfaced. In it, the steps to repoduce that I wrote was slightly different, I said that it was triggered by swapping weapons while sprinting :

Hope that’ll help !

1 Like

Thanks @Grandaddypurple :pray:

Another Xbox player here with this issue. My son has this problem on his account and his Xbox also. Issue got worse over time/progressing through world. Started with needing to jump to resolve. Once I got to farmlands region jump no longer helped and I had to switch weapons and/or jump to resolve it. Then that no longer worked. Fast travel back to church before farmland and sprint worked temporarily. Issue randomly returns unable to reproduce on queue and resolution is random on what works. Not certain its weapon related as I can be using the SMG and sprint then start walking and then can’t sprint again, without changing view, switching weapons or accessing the menu. Could it be related to where you are on the map?

1 Like

Hi! I hope you’re making progress with this. I’m also having this issue frequently and sometimes even the crouching gets stuck. I have noticed several times that entering a loot menu while crouching can trigger this, as well as mounting and dismounting the bicycle. Both operations involve holding the “Interact” key, so maybe that’s related.

Playing on PS4 and it happens several times an hour where I m under max weight by at least ten pounds and am unable to sprint. It clears up if I go into inventory and back out. Anyone else experience this or is it just me?

Same issue topics merged.


So me and my friend play generation zero slot but every time we play it we get a glitch called the running glitch (it disables your run) and it happens randomly (seem to effect players 1 and 2 co-op) and it is just ridiculous and annoying (it is not weight limit). This bug has been in this game since before generation zero got the crafting but its much worse now. There is two types; 1 player cand get the mild version of it where if you jump it seems to fix it while the other player gets the full effect and it doesn’t let you run most the time. Please fix this it’s really annoying.

Merged threads.


I have actually had this bug happen on console. The Xbox version does the same exact thing. Though sometimes it can actually screw it up so badly that you’re not allowed to Sprint for the rest of the game unless you completely restart the program. It’s been happening to me a lot recently

1 Like