Hazardous contents can't be completed


#1

Did anyone else experience that this mission can’t complete? I’m stuck at “Destroy the active machines”, and I’ve killed the two hunters in the warehouse numerous times, but the mission does not advance.
Maybe it was because I intially killed them without having the mission? Anyway, this is one of two missions that I currently can’t complete. :thinking:


#2

Try going there with some other players. It worked for me.


#3

Ok thanks, maybe I’ll try that. :+1:


#4

Same issue here. Funny thing is that every time I go there, there are indeed machines to kill.


#5

I’ve tried alone and with friends. Can’t complete it. I killed them before I got the mission and before june update. But it’s still broken for me. Tried to complete after update. PS4


#6

This mission worked for me however I had the same issue with The Fallen. Destroyed the Hunter from afar before I got prompted to. When I approached the plane the mission was stuck on “take down the Hunter”…

Solved it though by doing other stuff for a while, I came back to crashed aircraft later and the Hunter had respawned. Then I didn’t start attacking it until I was literally beside the plane. That worked for me on that mission, maybe doing something similar will work on Hazardous content? :blush:


#7

I’ll check back later and see if it works! :slightly_smiling_face:


#8

That’s curious - I hit the Hunter from miles away and then went to the aircraft - completed for me. Mind you, it chased up to me and I finished it at forty yards.


#9

Yeah that’s weird. Often those well known mission bugs affects everyone, but not in this case obviously. Good on ya to stand your ground like that! :sunglasses:


#10

I don’t mind one - it’s a four-machine patrol that I avoid. Now I’ve got the 4* AG4, I quite like one…


#11

The ‘kill everything at a given location’ missions seem to only be intermittently buggy at this point. I’ve had some where I killed off everything before picking up the mission and the mission auto-completed when I went back, and I’ve had some like Hazardous Contents that just won’t complete no matter what I do (Law of the Land ended up this way for me too).


#12

Is that right… Hopefully it will sort itself out with the next patch. May have to redo the mission somewhat, like with the main missions, but at least they’ll be able to complete :blush:

I for one long for to finish off Path to the Gods and the Gun Club :sunglasses:


#13

For me the mission is complete now. Finished the game and it was suddenly complete without me doing anything. But had to jump around the bunkers because auddenly four warboards where not completed. Just fast traveled to the four and interacted with the board to get them completed. So now I’m waiting for the devs to make it possible to play from start with a new char. Don’t want to delete this one. Until then I play something else.


#14

Well, good for you the mission got completed. I’m too crossing my fingers we’ll get that feature :blush:


#15

I have Three other missions that’s not completed. Don’t remember the names. But I do think they became so after the latest update.