How do i fix game scaling

solved

#1

I need help plz

o cant reach settings to fix


#2

By any chance, do you have custom Windows DPI settings? E.g scaled at 120%, 140%, 160% etc? Since if you do, this is the reason why game (GZ) is scaled outside of what your monitor can display.

To fix it without resetting your Win scaling:

  • close the game (if you haven’t already done that)
  • go to: …Steam\steamapps\common\GenerationZero folder
  • right click on GenerationZero_F.exe, choose “Properties”
  • choose “Compatibility” tab
  • check the “Disable display scaling on high DPI settings” box
  • click “Apply”
  • click “OK”
  • launch the game

This should scale the game correctly.


#3

Thanks it was very helpful and it worked


#4

Nice to hear that you got your issue solved. :slightly_smiling_face:


With issue solved, i’ll tag the topic and close it as well, to avoid possible future off-topic replies.

//Mod


closed #5