How to enter vessian command bunker?

Greetings all.

Since 2 days now I am playing this game.
Not too bad, I kind of enjoy it.
Machines could have been a tad more worked on, but that’s just taste.
Overall, not a bad job!

I came across the Vesslan bunker.
This one has a mission, which has two by me known triggers: a radio in a government service car, and the right there table with a map, binoculars, …
Did both but the Home Team mission just won’t fire up.
Made a new character, because I figured it was a bug.
No luck…
And not a clue where to start.
That radio and that table content neither fired the mission off, and thus I cannot enter the bunker.

Could anyone please tell me how to proceed?

On a second note:
I made three characters, but they ALL began where the one before left off, this includes missions fired off and collectibles been taken.
Bloody weird, for a new character?
I had to erase my saves, but that included my keyboard setting and other settings were erased as well?

Is there another way to fire of a new character?

Thank you.

I made a post, named “How to enter vessian command bunker?”.
Though many have posted since, no one seems to have seen my post.
Which makes me think… did I even put this in the right place?
Being brand new to this forum… I might have lost my post somewhere where it does not belong…

Could you please verify, and if needed, place the post in the right spot?

Thank you kindly.

Me and a few others that are working on the generation zero wiki, have started with a video walkthrough showing each steps for the missions. We have gotten a few done, and here is a link to the information about getting in to vesslan command bunker,

Yes my friend, I saw that video, but the player already had the mission active before he took that radio message and that stuff on the nearby table.
In my case, it simply refuses to trigger with either, so I am looking into something that must be done BEFORE both?
Could that be correct?
That I need to pick up the quest BEFORE I get to the radio or the table?

And thank you so much for responding, brother, MOST appreciated.


Yeah there is a slight hickup if you get certain mission items Before you are on the mission. i have had 2 pepole doing it that i know, and well a Quick restart fixes it, it had a odd way of showing that you still had the items. but you just had to finish the mission Before and then pick up the items again. and all should be fine.

So, you do not need an earlier trigger then?
But the player in said video had the mission already active before each of those two triggers?

And no restart that fixed it, sadly. :frowning:

Hence I began a completely new “account” (deletion of saves)?


Hey here is your post. It did not seem to have any section listed under it so it just fell under off-topic. I’ve moved it to general section. I recommend joining the Discord where there is a quest help section. :slight_smile:

Edit: Just merged your posts for simplicity.

1 Like

Marvelous, good Sir, thank you so much!!! :slight_smile:

Could you link me to the server (throw invite)?
Has the server an Idea/Suggestion section?

Thank you.

For sure.

Discord link - Offical Generation Zero Discord
The server does not have an Idea/Suggestion section due it being hard to log and work through stuff posted on Discord as it is a live chat, so that will remain on the forums. However there is lots of other channels! Please ensure that you read all the rules.