Issue saving game on Xbox Series X

Xbox Series X

Launching the game I receive the following warning message;

"We are not able to save more data for this game or app

Your Xbox is out of space for saved data. To make room, select a game or app in your games and apps collection, press the menu button on your controller, and choose Manage. (0x80830003)"

I can play the game, but obviously whenever I fast travel, open a Plundra, loot or drop anything this message pops up.

I have 3x drives in my Xbox. The internal 1TB NVMe SSD, an official 1TB NVMe SSD external storage card, and an external USB3 5TB HDD.

None of these drives is full, with each having in excess of 380GB free, in total I have 3.3TB of available storage

I’ve tried moving the game to all three storage locations and everytime it throws the same error regardless of location and the amount of free space. Only GZ is affected, with no other titles in my library having this problem.

I’ve reported this issue via the Xbox bug reporting (“Report a problem”) tool, and on the Xbox Insider Reddit to see if anyone is seeing similar problems but nothing has been reported.

I’m reluctant to delete my save (~1,800 hours) and was wondering if there was a way to get it to you for you to test internally.

Steps To Reproduce:
Launch the title, or attempt to do anything that would result in the game attempting to save.

Note: Attempting to create a fresh save on a different profile results in the same error being thrown.

Images / Videos:

Host or Client:

Players in your game:
1, just me.

Xbox Series X on Skip Ahead Alpha Insider build.

O no. Is it in fact not saving, or is it just the message?

1 Like

It seems to be saving ok, I fast travelled, changed load out and quit. Relaunching the game it started me in the new location with the new load-out.

It just pops the full screen warning every single time it attempts to save. Which is a lot. That brief sequence of events saw me have to click past the warning message 5 or 6 times. :frowning:

1 Like

Yes, I understand this is no way to play. I wonder if @AliasDJA or @Admiralgamer get the same message also.

1 Like

I feel it’s specifically related to the “skip ahead alpha” preview version of the Xbox Series X OS that I’m running, which is why I put it into the Xbox Insider forums before I posted it in here.

I’ve left it a day or so, but despite being up-voted there no-one has said they’re experiencing similar errors, hence why I’ve put it in here. Just in case anyone else has a similar problem.

1 Like

No mate, nothing of the sort. You could delete your local save and see if it re-syncs back to a solid game save state. Only thing I can think of trying

1 Like

Hahaha. No. Not risking that with a 1,800 hour save file. :wink:

However, since posting initially I created a fresh save on a brand new guest profile, it still does the same. So it’s not specific to my save file.

All save games for GZ do it. I’ve created and deleted other saves and restored them on multiple profiles, it makes no difference.

I’ve moved them between drives. Uninstalled, and reinstalled. It’s makes no difference.

1 Like

Well that’s pretty shit, well - I suppose that’s that until the Update


Same here never heard of a message like that happening before