Issues with entering Vesslan bunker after the update

Platform: PC (Steam)

Description: After downloading the game again and the new update(Vesslan missions are already done), the vesslan bunker wasn´t a home base anymore, i also couldn´t enter

Host or Client: Steam (Solo)

Specifications: So after the new update where you can get the mission “make a friend” i tried to enter the Vesslan Bunker but the acces was denied. When i approached the bunker it said “Missions 2/2” because i´ve been there before but it wasn´t a home base anymore so i also couldn´t teleport to it. Because i already did the vesslan missions there is no way for me to get the keycards to enter the bunker. Since the mission (make a friend) is only saved by the host of the game i also couldn´t complete the mission in my friends game so right now there is no way that i can unlock the new companion items.

I’d suggest to start a new world.

I spent like 70h minimum on that world im not gonna throw it away just because of a bug

Well, why don’t you then just go to another companion station?
@Gysbert wrote, that you can start the mission at any companion station, no matter where you are.

And by the way… The mission start at vesslan isn’t inside the bunker. It’s outside at the lower western entrance.

This might still be a problem if the mission was already started in coop. I am not sure it will still be in the missions log as unstarted.

I have played that mission three times now, and I could because I made a game safe from before the update. I played one taking the letter at station near Vesslan. One taking the letter at Station at Bjorntunet Hotel, and one taking the letter the Station at Anl 118 Farela.

Starting it at a companion station didnt really work so in coop we started it through the warboard at vesslan. I sometimes see the mission symbol over the companion stations but when i reach them its gone and i cant start the mission. I tried multiple station but not a single one worked

Are you saying the mission “Making friends” can be started at Vesslan Warboard? Because that’s not how I got it on solo.

I got the mission directly in my mission log. When activated it leads you to a C.Station with a letter that starts the objectives.

1 Like

That’s how it worked for me, too.
Yes, I went to the warboard first, but it triggered nothing. The mission icon initially and always just was there at the companion station and the mission started when picking up the letter.