Joining friends

Can anyone help me.
Iv been playing the game with me friends on Xbox one. And it’s been working perfectly fine. But since the newest update I can’t seem to you friends it just keeps saying session full or unable to connect to host… why is this happing…

Do you try to join your friends while you are in your game / main menu?

This is a problem my friend and me have on Playstation, too.
We just can join each other when the guest quits his game and joins from the playstation dash board.

Take a try.

I will try this tomorrow 26/6/22 and I will get back to you. But if you know of anybody else who has this problem and finds away to get it to work please send advice… would be nice if the developers could advise on this aswell.

Thank you

I play on ps as well there are 3 things that guarantee work for me.

  1. Accept invite on a freshly opened game.
  2. Accept invite while in the multi-player tab of main menu.
  3. Both players start game at same time and immediately invite.

If these solutions don’t work, check your NAT type as some are not compatible with others. (Test internet in settings/network and see what kind you get)

I managed to join friends from Xbox dashboard

And it lasted for about 5min and the kicked me off and then says this…

really need help as it’s getting really annoying…

It only lasted 1.39s joined with friends and then kicked me out and says ^ above. Tried it the other way around and it just kicks them from game… it all worked perfectly fine before the update…

The developers need to sort it out or I won’t be playing the game anymore…