***List of bugged quests [PS4/XBOX/PC]***

Hermelinen Bunker mission (PS4)
“Empty Spaces”
-Key card not opening final door after completing mission.

That’s sad if it doesn’t work for you, as that specific quest has its own tropht

1 Like

yep, the quests in this game are a real kick in the balls 60% of the time xD

“Out Hiking” (PC)
found the lookout and equipment but mission didn’t complete

“Gas Run” (PC)
Can’t destroy gas station to complete mission


I was able to complete “Secret Cargo” after returning to the spot after a few days in-game time (also exited to main menu - rejoined for markers to reappear) since now there were 2 runners at the spot.

Try to return to the locations after a while and see if it is solved. “Strength by numbers” is unfortunately still glitched

Warboard - Minken bunker.

I destroyed the content of the container before I was asked to do so (die, robot, die!). Now I cannot unlock any locked doors and the quest keeps pointing to the container while telling me to find out what is draining the power in the hangar.

I am on PC.

Added. Were you able to solve it?

No, I have tried several times, it is the only bunker I got left. Was back there yesterday again, but same thing - it marks the path and then nothing happens when I examine the container. Seems I will be unable to finish until it gets a patch.

I’ll add to the “gas run” Mission, I had never been to that station before having the mission. It just won’t die. I’ve tried gas tanks, grenades, fuel tanks and rockets. Nothing works

I just did the gas run quest today, you have to shoot the gas pumps at the station takes a few bullets but they do explode.

So you mean the gas station is still standing? Thought you had destroyed them before.

I remember doing that mission and it did work to blow it up, could you try as below by shooting the pumps?

But still, the quest can probably get bugged if you destroy the station before the quest - or do they respawn?

the gas station is still standing only the pumps is what explodes. I’m not sure if they respawn if you had blown them up before the quest I never shot any gas pumps until I got that quest. I would assume they would respawn though cause it can be used as a tactic as well but with as many bugs as this game has right now it may not be the case.

Updated with quest nr 14

Did you also find the floppy disk near the swings? You need to pick this up to end the mission.

Warboard-Uttern Bunker bugged playing solo on Xbox One S. Mission objective won’t change from “Destroy enough machines in the mountains region to get a complete entry barcode.” I got 3 or 4 barcodes from Hunters killed in the surrounding area but after killing countless more enemies they never have any more barcodes. If I approach the bunker door the lasers scan me and the door opens, I can go in and hit the power switch but it doesn’t turn on the lights or open the door to the Warboard room and the objective never changes.


Empty Spaces mission playing solo on Xbox One S bugged. Keycard at the villa doesn’t seem to be spawning. There is a waypoint on the bedside table upstairs in the Kungsgarden villa but nothing there to pick up. I’ve searched everywhere else in the house and outbuildings.

“Flying Blind”
I was doing flying blind, I got to the note near the soldier, when Changeme (some of the many hacked games users) logged in and crashed my game.
I am now stuck on a door that refuses to open, as all parts are done.
No matter what, I cannot open the door to the room with gas.

Added all of your issues to the list


Hi there. If you have acces to the main entrance of the Uttren Command Bunker
you shouldn’t worry about looking further for Key-Card fragments IMO.
You have the acces, so the problem lies elsewhere I believe.

You say you fired up the power switch but nothing happens.

I can confirm that the only objectives, after finding and entering Uttern
are only: Restore power to the Bunker - & - Locate and interact with the Warboard.

So if you have fired up the power supply and nothing happens when you get to the
warboard you indeed might have some bug there.

Furthermore, as a side-note, I find myself in quite a similar situation:

I have opened all bunkers in the game but one, the Marden Bunker.
My problem with this mission is that I simply cannot get these Robots to drop the needed Key Card fragments. I know exactly where the Bunker is.
I’m not an easy quitter so I TRULY am playing in that reagion now for 4 days in a row, killing every enemy, not only near the bunker itself, but also in all the Forest regions in that entire East region(you can see what is a Forest on the map) and also in the Entire region not being in a specific forest but in Towns and at frams. I have killed easely 100 maybee even 150 enemies in the past 4 days. Still, no key cards. SoI believe I’m also bugged concerning Marden. Quite unfortunate since it is my last Bunker to open to complete warbaord mission.

In defence of the game, I haven’t updated my game to version 1.02 to problems with WLAN,
so I hope this is only due to my older gameversion. But I still wanted to report this in case the problem lies elsewhere.

QUESTION: Can anyone(?!) remember at what specific location she/he was
when robots dropped the keycard fragments for the Marden Bunker?