Losing .50 BMG AP ammo in Transferring

Hey guys, sorry to pull the chain, but I wanted to see if you were aware of an issue with ammo disappearing during transfer from the cache trunk to personal inventory? I was moving the .50 BMG AP ammo from my cache to my inventory and it made the sound and took it from my cache, but it didn’t show up in my inventory. I restarted the game, hoping that would maybe fix, but in trying again, I just lost more ammo. I must stress, this is the only ammo type it’s affecting so far. Others have been transferring fine like the .50 BMG FMJ - no problems. It’s just the .50 BMG AP ammo. I lost 27 bullets thus far.

System is a Nitro 5 Laptop with Windows 10 64bit. 32MB Ram Nvidia RTX 2060

Thanks for any help! :blush:

I currently don’t see how this single screenshot could help.
I see both, the .50 AP and FMJ on both sides.

A small video, where you move for example 1 bullet and that shows the issue, could help.

I definitely understand where you’re coming from. I’ll work on getting a video, but here is a screenshot in the meantime that just happened. I was moving things over I found into my inventory and you’ll notice that its not adding the items together, but instead they are separate. The item is the 5.56 AP ammo. There’s an 18 count I found and tried to move over, it did, but started like a new stack. I already had 1504 in my inventory. I’ll see about the video, just hate losing more ammo. :frowning_face:

Oh my word! This is crazy! I just went in and started to record my trying to move the ammo and it worked perfect!! The ammo transferred successfully both into my inventory as well as into the trunk! I still lost 27 bullets, but I can’t duplicate the error now! I’m just a crazy liar! But the screenshot earlier showed at least some of the weirdness. Sorry, but for now it seems to be working! Sorry I’m crazy.

:crazy_face: :crazy_face: :crazy_face:

This always is how it looks like while looting.
If you close this screen and open your inventory, they should be counted together.

Wow, I never seen look like that before. Normally it just right away added my count together. Or at least that’s what I thought. I did file verification to be safe and I’ll play some more and see if it happens again. Thanks so much for taking the time to help! Sorry, if I wasted your time though. Oh and now I have 13 more bullets accounted for. So I’ve only lost 14. Somehow the others just showed back up. I really appreciate the help though! Keep up the great work!

:smiley: :smiley: :smiley:

1 Like