New Mission marker (Unknown)

So I heard a strange scream, perhaps the reaper, when i left Jägarstugan (Mountain region). That scream seemingly altered reality so the surface lost it’s solid state. This in turn made me fall through the ground.

The CK-Class Restructuring Scenario seemed to revert itself after a quick relog.

But after that this mission marker appeared, anyone know what this is.
I tried to walk there but nothing happened

oooh this could be interesting

I’m now right on top of it

Just got the same marker (Relay Beacon) but can’t find it to destroy

ok after walking around abit, the sounds around the place seems to be different, more like a howling wind

ah well you have the mission, I got nothing from me, I think your bug revealed the next quests, I found the plan to collect reaper except that I have nothing in my collections but the diagram computer is activated :shushing_face:

well it’s not exactly a quest (maybe?) by the color it should be a side quest but I didn’t get a mission notification. it just appeared on the map

I was told it was supposed to be the location marker for that area (since it’s new) but someone placed the wrong marker. It’ll probably be fixed in the next update.

Alright, started to suspect that too

For me - crater location (and a lot others) won’t appear, but after I found FNIX Research Facility - “Unknown” crater marker showed up.

Check your collections. You’ll have a new collection “Boss Blueprint.”

So there’s a blue pop up with “unknown” as a title. Its in the crater of what looks like was an underground base or a above ground one hit by something big. Anyone know what this is? Standing right on it an nothing is around

I have this same thing. I haven’t explored it yet though as when I went near there was an apocalypse tank and 2 fnix tanks :grimacing:

I think its just the wrong icon. It should be landmark-icon, but for some reason its a mission marker-icon.
My theory breaks somewhat when one takes the name into account, “Unknown” is no landmark-name i would have used. But its a new location, so it may not be finished yet.

1 Like

This was mentioned in the patch notes, in the “Known issues” section:

Same issue topics merged.


Merged threads. Please search, it’s a known topic.


Same result for me. Collectables 1, Relay beacon 0. The relay beacon we need is said to be the one south-east near the crater at a place/farm called Skinnarbol. But because I already found that beacon before, and there it says Relay Beacon 1/1, it doesn’t register for the Crater. So I can’t 100% the Skinnarbol Crater anymore. It’s no big deal. Just a teensy weensy bit meh. :crazy_face:

@Gysbert It could be a marker for a future quest because i found a locked door in the north of the crater.

After i had a battle with some hunters and runners i examined the complex, found the blueprint of the Reaper in a devastated Hangar or a sidearm of the Bunker location. And as i examinet it further i found that door. As i pushed the unlock button the door locker scanned me and denied me the acces. Then a hunter what was lurking around jumped down to me.

I asked him for the code cards. As he said he has none i shoot him down.

As Pontus told it is a bug it could be a clue for a mission in future.

@helldiver The completion of all locations is part of my enjoyment of the game, and therefore I hope you are right and a future update will allow me to complete it.