New recycle bug after latest patch 11th july

Recycling Fule Cells in any size shows “0 of 6”, before it was 10 needed and it can’t be adjusted or recycled.

-edit- 3 hours later in same game session without restarting

This just got weird. Did drop all fule cells which I carried on the floor earlier, and some of them was from my plundra too. Before i posted, still in game. And picking them up gave same result so I thrown all my plundra box.

So still in same game session without restarting more than hours later. Just finished last of the daily missions and continued to throw all fuel cells to the box during this session, I decided to pick them out and do another test.
Now it’s like it should be, 10 out of 10 shown of the10 I picked is shown and can be recycled.
Did it again and 10 out of 10 recycled.

Don’t know if it just picked fresh ones that haven’t fully ripened and need to rest in Plundra before being reused? Only difference since previous attempts.

and btw, on PC /Steam

I posted this exact same bug and for me its not limited to fuel cells. i took a break for a couple weeks so not sure if i still have the issue or not…but a full reset did nothing to fix it. i did just restart my pc though so maybe that fixed it…

1 Like

So you had it before latest patch on 11th? Even Before Skyfire update?

Haven’t been able to reproduce the bug. Recycles fuel cells after fuel cells without problems.
Other things too.

Wonder where the 0/6 came from?
Can’t say I’ve seen anything else that requires 6/6 for recycling?

This might be because your recycling station only had 6kg (rounded down) storage available, making the game miscalculate that only 6 items can be recycled. I tested it with a few other items and got the same result (see images below). I can’t remember this being a thing last time I played. I could swear the game calculated the weight of the final resources instead.

1 Like

I had it again last night and now it was 0/9 and for me it’s just fuel cells that shown this error. Every other thing can be recycled in loads.

Did think about weight limit first time and dumped out almost a 100 units from around 475 to something 3-hundred of the inventory and that didn’t help either.