No progress whatsoever saving

I have close to 400hrs on the game and I have never had any issues before.
However, since the Landfall update I have come across a myriad of them, notably huge performance issues and more recently, my progress not being saved.

I left the game for a couple of months and came back to playing it yesterday. However, when I logged on again today, I noticed that nothing I had done had saved as I had spawned back in the same safehouse that I was in when I returned to the game. I hadn’t done a lot, but I had fast travelled between safehouses. I tried this again numerous times today and each time I enter back into the game I respawn at the same safehouse (Averholm Manor).

Another noticable thing is that every time I boot up the game I am greeted by the End User Lisence Agreement message as well at the Crash Report message. For this reason I can only conclude that absolutely nothing I do will be saved.

This problem is only for Generation Zero, all my other games are fine. Also, I am on PC.

Edit - should also probably mention that I have tried a full reinstall to no effect.


I hope this helps:


Do you have any AV installed? If so, you need to make exceptions for the GZ save folder which should be listed in the link Chaser posted. This issue is random when it happens but is not exclusive to GZ.


Thanks you so much for the help!

I just tried it now - it seems Windows Defender was blocking access. Hoping that it stays working in the future.

Wouldn’t have known what to do without your help, case closed.