No sound since I bought the game

solved

#1

I have 2 DLCs, FNIX and Alpine Unrest.
I bought this game around the end of August, I have 15.6 hours invested on Steam.

Since I have bought this game, I have NEVER had audio for it.

I am on an Alienware 17 R4, RealTek Audio Drivers, NVIDA graphics (1070, if I recall)

I only have 1 default device for both output and input (not that the mic matters I guess)

I cannot find a fix at all.


#2

Do you have audio in Win?
Do you have audio in other Steam games?
Did you check audio levels within GZ settings when game is running?
And did you check application audio level? (When GZ is running Alt+Tab out, right click on speaker icon on your Taskbar, select “Audio Mixer” and look if GZ application has the volume slider pulled up.)


#3

Yes to all of these questions.

I don’t know what else to say

Edit - Sorry for the late reply, I have been dealing with a “broken” Rift S as well .w.


#4

Have you tried changing your audio driver? I had a problem very similar to yours with a game called Battletech. I had to change the audio driver to get any sound from the game. I had to change it from the RealTek Audio Driver to High Definition Audio Device. Don’t know if this helps, our computers are somewhat different. I got a Dell Inspiron 5577.

But I did look up your computer and saw that it runs on Windows 10, so this link might help you. It was what helped me change my audio driver and allowed me to hear Battletech.


#5

@Phantomwa1ker
Thank you SO much!!! If this works, I might be able to solve my issues with VRChat as well!!!


#6

I did as the guide suggested…All I get is a popping sound for both Gen Zero and VRChat…
So no… It didn’t help…

Thanks though…


#7

Sorry it didn’t help. In that case, if you’ve really tried everything, I’d suggest bringing the issue to a professional. Either to a tech store or some online forum. I know how you feel, so I hope you can sort this issue out.

One other thing though, did you try other games or videos with the alternate driver? If so, what was the result?


#8

I immediately had audio with the laptop itself but did not think to try other games. I just assumed they would work because my laptop sound was working :sweat_smile:


#9

Alright. Just wondering if the popping noise was the result of the driver or the game. But if you had audio from the computer then it probably wasn’t the driver.


#10

I really do appreciate all the help ^^


#11

You’re welcome.

Keep us updated, yeah? If you find a solution let us know. There’s a chance you’re not the only one going through this.


#12

Absolutely! I just hope to find a fix soon lol

So far, nothing still


#13

Guys… I HAVE SOUND. I genuinely don’t know how I even did it.


#14

Try to remember since your solution may help others who come across this topic and have same issue.
In the mean time, i tag this topic as “solved”.


#15

Congratulations. But yeah, what @Aesyle said. Your “solution,” even if you don’t know exactly what it was, might help out someone else in the future.