Other players keep entering my solo game

I’m playing solo and other players keep coming into my solo game, I’ve tried to change my settings but there’s no option in the settings menu and none in the multiplayer menu either. I entered a multiplayer game and tried to change the there but the highlighted bar would not scroll down that far. What do I do?


Go in game. Open the settings menu. Click multiplayer. In that menu should be an option to turn the game to invite only.

I tried that but the highlighted tab won’t scroll down to that part of the menu

Ok,sorted. When I tried it I was in multiplayer, just tried it in single player and it worked. Thanks
It would have been nice if that would have been in the main or multiplayer settings, it seems weird that you have to go into the single player game to change a multiplayer option.

There is no Single Player or Multiplayer in GZ.
You can either host a session, and select if it’s gonna be open to others or not.
Or you can join other people’s sessions.

With issue solved, i’ll be locking this topic. :lock:


1 Like