[PC] Display Mode Option Not Saved Across Sessions

What: When launching the game, it always reverts to fullscreen. I have to reset it to fullscreen windowed every time I close and relaunch the game, as it does not save the setting across sessions.

How: Closing the game and reopening it will revert it to fullscreen mode with 100% consistency.

When: Has been happening since game launch.

Where: Settings>Display>Display Mode

  • Platform: PC-Steam
  • OS: Windows 10 Pro N 64-bit
  • GPU: Nvidia RTX 2080 Super
  • CPU: Intel Core i7-5820K
  • RAM: 16GB

try this if you on steam, worth a try

  • Right-click “Generation Zero” in your library and select “Properties”.
  • Under the tab “General” click on “Set launch options…”.
  • Type “/borderless” in the textbox and hit “Ok”.
    sorry if it doesnt work , just trying to help :slight_smile:
1 Like

I have also noticed this, which can be a bit annoying. I really hope this cane be fixed.

Thanks for the try, but it doesn’t work.

I does save on my PC. At least on Borderless. Only If I set it on windowed, and I alt/tab out then when I get back to the game it is set to fullscreen.