[PC] Game Crashes shortly after trying to change resolution after Apex D/C

Platform: PC

Description: I suddenly lost connection to Apex Connect. From there, my hardware mouse appeared and it’s kinda bugging me. I thought I could remedy this by changing my game’s resolution and back again. But upon doing so, the game crashes.

I tried using the game’s built-in crash report sender, but I keep getting a Sending error report over SMAPI is disabled (negative priority); skipping. in every of my crashes. Therefore, I can’t provide any game data to the devs for a better insight.

Steps To Reproduce: Lose connection due to faulty internet to cause the hardware mouse to appear. Try to change the resolution and observe the game crashing.
(PS: There are some instances I tried hitting Windows key to get out of fullscreen mode.)

Images / Videos: Certain that this issue doesn’t need a screenshot.

Host or Client: Singleplayer

Players in your game: Singleplayer


  • AMD Ryzen 7 3700X 8-Core Processor
  • NVIDIA GeForce RTX 2060 SUPER