[PC] Not able to join multiplayer since update


Steps To Reproduce:
First time since the update trying to join a multiplayer game
Language english or german with 1 or 2 players did not matter.
The game crashes after connecting to host, when finishing loading the map.

Single player is working perfectly

Bug Report has been sent.

Images / Videos:

Host or Client:
I’m the client in this case

Players in your game:
0 as i am in the main menu, or 1 or 2 when trying to connect

Intel Core i9 7920X (Stock & Watercooled)
64GB Ram
nVidia RTX 2080 Ti 11G (Stock & Watercooled)
2560x1440 144hz

Just tried to join a coop game.
Connected as usual. After few minutes - crash.
After restarting the game it crashes every time after connecting to host.
Restarted my PC - no change. Crash after crash after crash…

Update: Now it appears to be working correctly. I was able to connect to someone after playing singleplayer for a while. Exited and restarted the game - no problems connecting.

Update from myside: Still not working, crashing after finishing loading the map when joing a multiplayer as client, also with alternate characters.

Update: Reinstalled the game , no success

Today I played about 2h as client and host - no problems connecting both ways.

Did not change anything but everything is back to normal working as usual

Did it get fixed for you? I have had this problem for the last couple of weeks now.

I haven’t had much time to play lately, but last Saturday when I tried I saw only this:

I went solo, and opened my game to anybody. After a while someone joined and played for about 20min with me… and he left the session. I played more for about 1h… no one joined.

1 Like

Same Here I am still not able to join any game multiplayer session not found