PS4 broken base

I’m playing on PS4 and for some reason when I exit the game from a base then log back in later the base show up on the map as broken. Now what’s really bizarre is I can fast travel there and be right in the center of bot owned base. I can interact with the option menu to abandon or claim but nothing I click on works. So I blow the bot up and there are only two shields that show up I destroyed those to but the shield or any other interaction doesn’t not work this has happened twice with two bases I’ve set up


You should be able to choose Abandon, then the remaining structure disappears and you can claim it again. Or you can start repairing and rebuild the base. That’s at least how it worked for me.

That’s the crazy part I can’t even abandon the base. It’s not allowing me to interact with the options.

Have you tried shutting down to menu, and then continue again and see if you got control of the options again?

Yes even delete the game and reinstalled it to see if that would make a difference. So far nothings worked the robot base is just there and you can’t interact with it. The icon doesn’t change and when the threat level goes up there’s no upgrades to those two bases.