[PS4] Cannot play multiplayer. Game apparently not installed

Hello everyone.

I play Generation zero a decent amount of time. After 3 months I decided to play it again with a friend in coop.

Unfortunately my game keeps telling me that I cannot access multiplayer because for some reason my game is not installed. But if I just play single player everything works fine. He can play normally in both modes. And we both have the same physical copy of the game, the PEGI version. So no differences there. I re-installed everything including all updates. But no change came.

Does anyone have a solution for me?

Big thanks in advance!

Maybe it’s silly of me to mention this, but consoles require some sort of subscription, premium, vip… generally you have to pay to be able to play multiplayer. Do you have it?

Are both games updated to the same version?

Maybe make a screenshot of what is displayed.

Hi @Lechuck316 :wave:

I’m wondering the same as @0L0, do you have a PS+ subscription for online play?
You are required to have one in order to access the multiplayer menu and play multiplayer.

AND as also mentioned by 0L0, if that isn’t the issue, please consider adding a screenshot (or video) of what is shown (e.g. error message, pop up window, etc) when you are trying to play multiplayer.

Thanks for reporting!

I have a ps plus subscription. I’ll post a screenshot later. All I can say upfront is that there is no real error message other than the text I provided in my initial posting.

Here it is. I’m sorry but it’s in German since I live here. It just says the game is not fully installed. Which can’t be. No error code what so ever.

Are you sure that the game is 100% downloaded? Some games allow to be launched and played (at least the early parts of the game) after about 20% is on hard drive.

It’s fully installed and everything. 2 times already. I have it on disc. All updates are on the drive. That’s the point.

Everything is in the hard-drive.
I played it in coop before. Which was 2 months ago

Hello again @Lechuck316 :wave:

Interesting. We have not seen any reports like this before but let’s see if we can figure this out.

  • Mark GenerationZero > press options on your controller > information > What version is shown?
  • Mark GenerationZero > press options on your controller > update history > What version is shown?
  • Mark GenerationZero > press options on your controller > check for update > does that trigger an update?
  • If I understand correctly you are running the game from a disc? Does the issue still occur IF you install the game from the disc onto your PS4 hard disk so that the game + updates are on the same storage? (Rather than being on disc + hdd)

Please consider trying the things above and let me know what results you get :pray:

PS. Thanks for the reference image!

If I check for updates it says that it’s the newest version of the game.
The latest update installed is version 1.20

The contents of the disc which are getting installed are on the same drive as the updates. It’s not on an external storage. It’s the internal of the ps4

The installed file size is 42.54 gb

Ingame it says that the version I’m running is version v. 1832815

I tried it a third time, deleting everything and installing it one more time. Still the same error.

I see :thinking: that information checks out as the correct build…

Q: When you play single player, are you able to fast travel to OR walk to other regions that are outside of the first area of the game? (The Archipelago) Are you able to cross the bridge to Salthamn?

Yes, no problem with that. I’m setting my ps4 from the ground up. Wiped everything as I type. I hope this will fix the issue

Yes, let’s hope that does it. Please let us know how that goes!

After everything was finally installed I started the game. The same error again. Then I restarted the game and now all of a sudden it works

Thanks for all the help. I appreciate it a lot!!

1 Like

I see :thinking: that’s peculiar, and I’m still curious as to why this occurred in the first place, but it’s good to hear that it worked itself out somehow :smile:

Thank you for your patience and thanks for reporting!

Heya.I wanted to play coop with my mate. I can play single player, but not multiplayer it will not fully download. The multiplayer side. It gets to 75% then stops. I thought it was my Storage or Internet. And I installed it again. And the same problem.
It says” something went wrong on the server.
“HTTp status code:403
Can anyone help me please.
Playing on ps5, brought it from PlayStation store recently

Error 403 usually occurs when the server does not allow your IP to download content or there’s a server-side problem affecting the service. Restarting your network devices should fix the issue if your IP is to blame. But if error 403 is triggered by game server issues, there’s not much that you can do about it but wait.

It’s the same for PS5.