[PS4] Defend the Hotel - Unable to complete The Resistance mission (due to crashing)

PS4 1Trb memory
Only 6 installed games on the ps4
Offline and online is the same

i tried over 80 times now, crash and blue screen, been able to figure out how to clear 7 waves whit out a crash, first 3 waves whit PVG or experimental PVG from the third floor otherwise the game crashes, wave 4 has to be cleared whit k-pist whitout owerdrive or crash, the waves from the ski slope has do be done by PVG from the staircase window or crash, but wave 8 is impossible to finish without a crash.

Tried rockets, mines, flares, al the guns, all my characters, tried to erase 2 characters and tried to finish the mission whit minimal backpack inventory, tried “basic” clothing nothing Works, everything results in a crash on wave 2 or 8.

Same dilemma on my sons PS4 pro with only 3 installed games, only tried about 15 times on his account.

Best regards H

1 Like

My bad, Swedish as a native language and auto correct on my phone isn’t the best combo…

Now fixed

Hey Buddy and thanks for reaching out! I really get your frustration with this issue and it would be super good if you could send us a ticket through support.generationzero.com so that we could look into it a bit further!

Thanks a lot!


1 Like

Thanks for the reply, I did send a bug report thru our link, Hope that was what you meant whit a “ticket”

I have a similar issue: on the very last wave (12/12) the game crashed twice in a row. Could be a coincident but I took damage (not deadly) when it crashed to blue screen both times.
These crashes felt more or less identical in the timing whitch it occured.
Playing solo btw.

Also noted (both times) a apo hunter jumped into second floor, first time I found it in a room on 2nd floor at the back corner of the hotel, second time it was stuck in 2nd floor wall (same entry as the first one who glitched into the room) and I shot it down. This is not intended I presume…

I just helped a guy in MP to complete this mission, everything went well, except for a few flamethrower burns :fire:. Yesterday I tried with another guy in MP but we could not complete it, there was always a robot that ran far and lost itself in the fields.

Yup, I’ve seen the same thing a couple of times (on PC). :frowning:

I also play solo on ps4. I’ve had the save crash issue after completing 8 waves. If the hotel is destroyed I get a blue screen.

Also on PS4 here.

This is still an issue. I just purchased Himfjäll Island and have done all missions up to this mission. I have tried about four times and depleted thousands of rounds of ammunition…the game crashes every time before being able to complete it.

I don’t want to keep trying since all used ammo is lost in the crash.

Did anyone in this thread manage to complete this mission?

I just started a new world and did all missions on the main island since I had the Building blocks bug and now I get stuck on this. Getting a bit frustrated here.

This thread is 4 years old. Please create a new bug report about the issue.