[PS4] Sävered Radar Mast, Can't Pick Up Weapon


#1

Platform: PS4

Description: There’s a weapon on the shelf in a red concrete cube at the Sävered Radar Mast. Can’t pick it up - doesn’t prompt for the action, but has a hand floating over it and is clearly meatn to be picked up.

Steps To Reproduce: Go to Sävered Radar Mast, unlock door on red cube/room, enter, try to pick up weapon. Tried leaving and returning, same issue, tried fast traveling and returning, same issue.

Images / Videos:

Host or Client: Solo

Players in your game: 1

Specifications: PS4 (not Pro)


#2

Update: Same issue with a weapon in a truck at Småbåtshamnen - can’t pick it up, can’t get the “hold…” prompt. Do get the floating hand symbol over it, but only from certain angles. Issue persists after full restart.


#3

Hello. This has been reported before. Try and pick up a gas tank (red or white), put it on floor before the shelf, and jump on top of it. Then you should be able to grab the weapon. :slightly_smiling_face:


#4

Thanks! So, that’s just a hack that fixes the bug? I ask because they’re not on high shelves, one of them is really low.


#5

Yeah it’s basically a workaround, but still a minor bug you could say… :wink:


#6

Thanks, will try it! Definitely appreciate the help - frustrating when it’s the first weapon of that kind I’ve gotten! (or not gotten in this case)


#7

This is on my popular bugs list, but thanks for letting us know it’s still an issue :slight_smile:


#8

Thanks for letting me know about your list! :grin:


#9

I try to update it as often as I can, if you find something on the list that’s been fixed ingame, feel free to let me know :slight_smile:


#10

This may seem kind of lame but I couldn’t seem to get it by standing on a gas tank so I pushed a wheelbarrow from the farm up the hill…it wasn’t as bad as you might think, most of the way is a road and though the hill at the end was a bit tricky it just took a few minutes.


#11

Never thought on that :open_mouth:
The way i did it was to go there on a bike


#12

Also a good idea… :+1:

At that time I parked myself in the space between shelf and wall and jumped several times until I finally stood on the edge of the first shelf so I could grab it from there.

:thinking: Might have been faster with that wheelbarrow though… :face_with_raised_eyebrow: