PS4 - Touchpad sometimes not working

After the Rivals update, I have sometimes a bug when I try to get into the inventory. I’m pressing the touchpad, and nothing works. I have to stop the game and restart it back up. But sometimes after a couple of minutes it’s back again.

Playstation 4 - up to date
Generation Zero - Rivals update
Controller - Original one

Yesterday it happened once to me, i checked the war board and after it, the button didn`t work at all.
After Rivals update

Indeed, after I checked the war board too. Forget to say that.


So it`s the War board…hope they solve it later with a small patch or something.


It happens on PC too and indeed it seems to happen after interacting with a warboard. But it does not happen every time.

If it happens then none of the character related “menu keys” work (open menus, open main map, open inventory).

The main menu (or Options as the game calls it) which you access by pressing the ESC key still works.


Allright. It happened whilst being in the inventory menu too.

When I wanted to return to the game, none of the menu keys (open menus, open main map, open inventory) worked anymore. However, this time, the escape key didn’t function either!

Strangely enough, the ‘T’ key (to pick up and place inventory items) and the arrow keys still worked.

I’m not sure if this possibly has something to do with it but a couple of seconds after I opened the inventory, the game suddenly had one of those frame rate drops for a few seconds.

Since I could not return to the game in any way, I had to resort to the old fashioned ALT+F4 to force it to shut down.


Ps4 pro same issue here no inventory button working even after restart and joining multiplayer game nothing , unplayable right now , any chance of a Hot Fix Please Dev’s , please pass this on to the team @SR_knivspark thank’s :+1: link to my bug > Bug report EDIT i also touched a war board earlier in game

Here is something interesting that happened when I triggered this bug again:

  • Interacted with Vesslan Command Bunker Warboard.
  • Walked a little.
  • Pressed ‘V’ to open map -> Didn’t work.
  • Opened ammobox (‘E’).
  • Pressed ‘C’ to check inventory.
  • Ammobox “interface” disappeared.
  • Ammobox showed as looted (lid open).
  • Walked away some distance.
  • Pressed ‘C’ again to check inventory.
  • Ammobox “interface” appeared with contents still in it.

Returning to the main menu and from there continuing the game does not fix the issue. You have to restart the entire game. So after game restarts (several times because the bug does not trigger reliably) I tried the same procedure. When it triggered the bug it didn’t produce the same result.

  • Interacted with Vesslan Command Bunker Warboard.
  • Walked a little.
  • Pressed ‘V’ to open map -> Didn’t work.
  • Opened a different ammobox (‘E’).
  • I pressed ‘C’ to check my inventory.
  • Ammobox “interface” disappeared.
  • Ammobox showed as not looted (lid closed).
  • Mouse cursor remained on screen (while walking and looking around) and did not go away with any interaction with any object (Plundra, ammobox, door, nothing). Also there was no interaction prompt (“Press ‘E’ to open”) for anything anymore although I could definitely open doors and boxes.

It almost seems as if the game enters a state in which key presses are interpreted in the wrong context or something.

I have the same issue on my PS4 Pro. The game is right now unplayable. Fix this ASAP.

This error occurred after interacting with the Warboard.

Best regards

This bug is fixed for me with the November version. Thx!

That’s amazing to hear, I didn’t test yet. But I’m going check it tonight.

Nope. It doesn’t seem to be fixed on PC, unfortunatelty. It took a while but I was stuck in my inventory screen again.