READ BEFORE POSTING - How to Make a Bug Report


#45

Another possible bug:

In the mission “Road to Salthamn”, I am asked to find more clues about where everybody has gone, but after several sweeps of the shelter, I can’t find anything more than one document at a desk. I found this BEFORE turning the power generator on. Might this be the problem? I also found one of Anita’s voice messages in one of the houses.

If everything is in order, and I will have to search every house in the village of Salthamn to complete the quest, this might need to be stated a bit clearer, since the description now points the players very clearly to the shelter, and not the entire village.

PS. The seventies aesthetics of the shelter is gorgeous and feel very realistic. As I am sure lots of other people have already pointed out, this applies to all of the game. The locations are simply amazing. Great work!


#46

Shelter has 2 ITEMS

Note inside the room on the right hand side. Between the two rooms is the other item, its a MAP pinned on a board on the wall between these two rooms on the right.

Also, regarding the mission itself. The amount of items a mission has can be seen in the bottom right when inside the LOG section of the player Inventory/Map.


#47

[quote=“Avalanche_Graham, post:1, topic:62”]

**Platform:**
Pc
**Steps To Reproduce:** 
got killed in the castle thing, could not revive. When respawned on the safezone next to the starting house, all house/car dors were shaking extreamly fast. restarting the game fixed the problem
**Images / Videos:** 
none ;c
**Host or Client:** 
I was playing singleplayer
**Players in your game:** 
Singleplayer
**Specifications:**
I5 cpu, gpu: radeon r9 380

#48

Hello
I do not have the information required as I do not actually own the game yet, (awaiting it to go on sale) but while watching a stream i saw this glitch at the church https://clips.twitch.tv/BoxyFastTermiteGingerPower mvh Dradonis


#49

Little bump to this one. You can fast travel out of these situations, but this seems to be common behavior with containers. Here is my video of the same issue - https://www.twitch.tv/videos/325725649


#50

Hey! Ken Mancini here, just found some things that i had my stream clip. Sorry about the mic, idk why but it defaulted to my webcam.

PC

It occurred whenever I quick-traveled to a place that i had left doors open

https://clips.twitch.tv/PeacefulLovelyJuiceBrainSlug (contains some swearing, if you delete because of it i can just make a new clip w/o swearing

Steam

Just me


#51

Just another one real quick

same as above

viewers notice, since there is no borderless windowed version yet, that whenever I alt+tab’ed out of the game, assets would rapidly despawn then spawn again over and over. it seems to be related to the other glitch I reported with the doors opening and closing.

https://clips.twitch.tv/AuspiciousPlausibleMinkGingerPower

still same info

and one more actually, but i doubt its a glitch and rather a possible need to buff

I was using the dilapidated shotgun you find early in the game with birdshot, and while shooting a dog-bot at point-blank, it seemed to do little, if any damage. idk if it was the fact that the birdshot has lower dmg, or if there was a no-reg(ister)/hitbox failiure.

https://clips.twitch.tv/OptimisticSmoothWaffleCharlietheUnicorn


#52

I too got the big guy XP bug - and have video of it if anyone wants to see. Mine was stuck as well, but he wasn’t firing, just sitting still like he’d gone catatonic. Definitely something in his AI code isn’t clicking. I did manage to agro him when I ran up with the shotgun and took some rounds to him.
I’d shoot a clip, then get ‘combat ended’ with tons of XP. I left the area and came back, and he was gone as well. No idea if he should’ve blown up and given the first set of XP and been done, or what.
This was a straight play of 4 hours from start to end. Began to get the bug with him around 3:30 in.


#53

Platform: PC

Steps To Reproduce: Throw a firework inside and at the top of the church tower, try to get it out the window, miss. The firework noise does not stop.

Images / Videos: No Video just audio

Host or Client: Single Player

Players in your game: 0

Specifications:


#54

Platform: PC

Steps To Reproduce: Go to container with dog bots, try to open door multiple containers exist on top of each other? Sometimes all doors of all containers open, sometimes only outer container opens

Images / Videos:

Host or Client: Single Player

Players in your game:

Specifications:


#55

Platform: PC

Steps To Reproduce: Strange House, second floor, no stairs but you can see the upstairs from the kitchen.

Images / Videos:


Host or Client: Single Player

Players in your game:

Specifications:


#56

Platform: PC

Steps To Reproduce: Stuck in container. ALSO!!! This game is a lot of fun, thank you for the BETA key! I can’t wait for the release!

Images / Videos:


Host or Client:

Players in your game:

Specifications:


#57

Platform: PC
Description: One game crash. Doors and objects do not interact easily. Can get too close to a door, won’t open. Some objects target area is too small.
Steps To Reproduce: game crash was reported. Every object is too sticky to open easily. Makes game feel very outdated and slows down gameplay.
Images / Videos: None
Host or Client: single player
Players in your game: 1
Specifications: Intel 8700k gtx 1080


#58

Platform: Xbox One X

Description: - When I move the Hairpin object in one of the four Quick Use boxes and go back to the game, I can not use the Hairpin but still the object that was there in that box first;

  • After a few hours of play, I think in the Port area, the objects of Health Care have stopped working: if I used them they were consumed, but my health was not healed;

Steps to play: No particular steps: the bugs presented themselves during the normal game.

Images / videos: I do not have any.

Host or Client: The game options were open for multiplayer, but I was only playing.

Players in your game: None.

Specifications: Xbox One X.

Sorry for bad english!


#59

you should lock this thread , so no more posts are made here.
kindly jakel


#60

Platform: PC Win 7

Host or Client: Mainly solo.

Players in your game: Not at the time of bugs.

Specifications:

  • sometimes the first aid kits do not work. They are consumed but health does not increase. No green, foggy animation. Fast travel did not help. After death, it worked again.
  • map should always show up with player position centered. It does not always.
  • the second mode of binoculars is bad at night. Please add night vision.
  • the distribution of safe houses are not good
  • Some models of houses (sheds) are placed too low, cannnot enter
  • at the football field, there is a truck with an orange box. Box is unreachable.
  • AI crazy: I shot the runner, it rushed next to me withoust stoppimg without shooting. Stopped after 5 secnods, turned around and rushed back to me.
  • One of the rifle scopes had no name or in dication, what is that. Just a picture
  • Too many types of ammo, does not fit in the inventory. Ammo should not take place in the inventory if you have soo many types.
  • Lack of meele combat
  • Too big damage from falling even a little bit.
  • The dressing window is too complicatedd, you need to exit submenues, can’t see, where is the new stuff. Highligh at least the folder names, wherer new stuff is.
  • Increase the number of same items fitting in 1 inventory slot. Like only 5 fireworks and only 20 first aids fit into one slot. Increase to 50 please.
  • There is not enough info about missions.
  • Add location marker on the map for each mission .At least an area market, like in “the Hunter”
  • Add compass
  • Add option to sleep and heal
  • Add option to wait given amount of time
  • Increase number of utility belt slots 4 is not enough
  • Opened doors flicker after fast travel, and zou bounce back from them
  • Also car doors and even opened box lids
  • The FARM mission is not progressing even if I have found the clue
  • Chimneys are flickering from a distance
  • My stash of items I dropped disappeared after leaving the game and reutning
  • The safe house is not safe. After fast travel 5 bots attached me on the 2nd floor of the barn
  • almost all containers are too tight to get into if ther is trash on both sides. Same for the trucks
  • after replacing the RPG with an assault gun, I was not able to switvh guns. I was only able to pick the other scoped rifle from the 1st slot. Slot 2 was ether no available, or sometimes the RPG was in my hands instead of the assault rifle
  • The big robot stuck next to a house, was not able to walk through a tiny fence. This is crap.
  • Robots can see and shoot through container walls, or even garage walls. This must be fixed.
  • almost any re-runs I had, all teh missions were stuck in different phases, they did not progress. New missions also did not pop up.
  • I have found at least 10 locations, which should show up on map. Not as a safehouse, just a place you have already visited.