Reaper with a Gamebreaking bug

The new reaper has a gamebraking bug. Me and a friend took it down, looted it and teleportet to an savehouse. Then we walked to it again and could loot it again and got even more op loot. I tried it a third time and it worked as well. I dont think that is how it was supposed to be and i think it needs to get patched as soon as possible


Hey and thanks a lot for your post! This was a new issue for us and a fix will be available with the next update! In the meantime, could you give us some more info according to the bullets below? Again, thanks for sharing!




Steps To Reproduce:

Images / Videos:

Host or Client:

Players in your game:


Platform: PC

Steps to reproduce: Kill the reaper, Loot it, teleport to an savehouse near the location, go to the reaper again and open his inventory again.

i will try to record a good video for u guys in future

Host: Me / Harpynhunter

Players in game:Harpynhunter, pavevirta1234

I reproduced this yesterday (PC).

Reaper went down near Stora Dyrbo, I fast travelled to the the F23 Ă–verby Air Base and back again and there was brand new loot to be collected from the dead Reaper.

I repeated this 4 times and there was fresh set of loot every time.

1 Like

I did the same thing, same place and traveled to the air base, if you travel to the nearest safe house doesn’t work, you need to get out of spawn range. I did it 4 times (I was interested in Thor’s hammer) as soon as it appeared I stopped. I know I’m a bad person!

1 Like

Alright, thanks a lot guys! We have a fix for this that will come with next update so ill lock the thread now :slight_smile:

1 Like

Was acknowledged for PC by Devs, making official report for PS4.

Platform: PS4

Description: Able to re-loot Reaper corpse after safehouse travel.

Steps To Reproduce: After killing Reaper, fast travel to safehouse, walk back to corpse and find new goodies. Will not work with field radio as tested.

Images / Videos:
Start at 9:24

Host or Client:
Client and Host

Players in your game:
@Catalyst_Light and @JayBowdy

Specifications: PS4 Pro

Another tread similar to this has been closed, there must be a reason. The field radio placed next to the reaper works well, at least for me.

1 Like

My buddy tried the Field Radio, but maybe it wasn’t far enough?

The other thread was only reported for PC. So just making sure it is known, and most likely across the board.

Same issue topics merged.

Also, when bug is reported all following bug reports of the same issue get merged to the initial report, regardless the platform.


More info from another user:


I killed a reaper this morning, did the usual trick to get ammo and resources back aaaannndd , nothing ! Is it fixed ? If so It was great while it lasted lol thnaks

I certainly hope it isn’t fixed because I haven’t got to use it yet and I don’t have any experimentals

1 Like

What level are you and platform are you on ?

31 and ps4 I haven’t got to really play yet but 2 of my regions are at the required level.

Don’t worry, you will get enough Experimentals from the Reaper without using exploits

1 Like

On PS4 too , I have a spare experimental or 2 lying around, send me a friend request if you want one.

Still works fine.

X12G, XPVG90, XKVM59, XK17, XAG4, and XM/49 all available.

Same issue topics merged.