Repairing sound of a damaged construction is never-ending

Platform: PC

Description: When I repair any damaged construction on the Sjoglimten Resistance Base (a soviet barrier in the example) the repairing sound lasts continuously and doesn’t stop after the construction has been repaired. I didn’t check if the bug reproduced on other resistance bases but when I teleport to another one and then jump back the sound still here. It stops only when I re-enter the game. It seems that it doesn’t depend on sound card - the bug is reproduced when I use either bluetooth headset as a sound device or Sound Blaster card. The issue is only reproduced for repairing sound and isn’t reproduced e.g. when I build a new construction or disassemble existing one. The issue appeared appx on 5 Feb 2024 (+/- 5 days), before it worked well.

Steps To Reproduce: Load the game using attached save file. Repair any damaged construction on the resistance base you spawned. Repairing sound will last infinitely. Attaching screenshots and save files.

Images:
Google Photos
Google Photos
Google Photos

Saving files:

Host or Client: Single Player

Players in your game: Single Player

Specifications: i9-9900K, 32 GB RAM, MB Gigabyte Z390 Aorus Elite, Gigabyte RTX 2080 Super (nVidia Driver 551.23), Windows 10 Pro 1909, Game resolution: 2560x1440, Option 1: Sound Blaster Z (5.1 configuration, PCI-E), Option 2: Wireless headset via TP-Link Bluetooth 5.0 USB Adapter

1 Like

Same happened to me last session. Odd

Pretty sure that this is linked to the “audio tearing” bug that’s been introduced with the latest patch. I’m getting this in random players sessions but never my own. I am however just starting to see it so it’s definitely related.

1 Like

The lowly old XB1 sees this same issue, the repair sound getting stuck looping…and other sound issues.

Went to Smultronstallet, was greeted unhappily by an invading Harvester with Hunter escorts, base took damage in the ensuing fight…went to conduct repairs after wandering off and staying gone a while to get rid of the wrecks…boom, repair sound glitch kicked in when I started fixing the place back up.

Update: The issue doesn’t depend on a specific resistance base. I have the same on other ones too.

I have the same problem on my PS5. Happened today, doesn’t stop until I leave the area. (I fast traveled away).