Safehouses are gone

I don’t think so.
It’s not mentioned in the patch notes and last time Carni was asked, he didn’t have any new info about that.

1 Like

@SR_Carni
Oh man, it happened again.
Please can someone tell me why those damn safehouses disappear?

I was playing the last days for finishing the safehouse photos. I finished forest region, north coast, marshlands, mountain region, farmlands and just started to get the missing ones in southcoast.

The days before sometimes single safehouses got lost again (Like Lilla Hammarnäs twice), but in total I had about 60 safehouses rediscovered.

Today I just searched for the missing weapons at sjöglimten control point, built a small base there and quit the game.

When I reopened the game a few minutes ago, I started at my överby base, which was strange for itself. But now all safehouses are gone again.

I tried to recover the savegame of earlier today from the PS cloud, but it was the same result.
:sob:

Edit:
Coming along with that a few minutes ago I had the first crash while using an exp KVM59 (without shock ammo!) for many months.
:weary:

I know, we’re still working on it :slight_smile: thanks

Btw

Today felt a bit like a restart.
I started at the pier.

So I went to the church, took a motorbike and begann again to unlock all the safehouses.

Salthamn bunker unlocked quite a few meters before passing the bridge. Weird.

I will proceed collecting the missing photos now.

A little suggestion:

Please add that lost safehouses will be shown as undiscovered safehouses again if you already found the photos to unlock this map icon.

It would help to see faster that a single safehouse got lost and helps to find and unlock them again more quick.

I belive there was a new update cuz there is a new sidemission and so i think this update removed all of my safe houses expect for 9. Im on Playstation 5. I tried re-installing and downloading an older save file but nothing helps. Please help i dont know what to do.

Either that way or you go there in your world.
But you’re not safe. It can happen every single day and every single login again.

Edit:
Just logged in to make a screenshot of my stats and it happened again.
Last time, on thursday, I just unlocked the archipelago safehouses and about 4 in farmlands again. Now they are gone again and I started at the pier once more.

I’ve now unlocked 1126 safehouses…

Edit2:
Logged in again to check something more, but now even my initial safehouse at the pier is gone. I started now at vesslan.

Wow. Just wow. Thats just sad at this point. This shouldnt be a common thing, it really shouldnt. Im dissapointet how this hasnt been fixed yet and this huge bug isnt really new either and is a thing for some time now. This really pisses me off i dont know if i still want to play thr game after this, unlocking safehouses over 1000 times just for them to dissapear again is stupid.

I can really understand you totally.
You have still a few options:

  1. Take it as what it is: An unexpected challenge.
    Keep on playing in this world in hope of a hotfix for this issue sooner or later.

Pro: Your world, your progress, your bases stay
Con: It could be a neverending challenge

  1. Or take it as a chance.
    As far as I know your other worlds aren’t affected, as long as this bug isn’t triggered there, too.
    So you could start a new world and play the missions again but with all the revamps of the past updates.

Pro: Greater chance of a bug-free life (regarding this bug) and a new experience.
Con: It’s not just the safehouses… You would like to explore and unlock everything (maybe except your character and inventory) again.

You even could start over completly by deleting the current safegame in hope of deleting the bug, too.

  1. Take a break.
    Hopefully it will be fixed some day. But there is no guarantee.

I personally did all of them. In my 2nd world everything is fine until now. Well, I didn’t even finish archipelago region there, because I became lazy. So I followed the first option and just played in as you can see in the stats of the discovered safehouses.
But I also must admit that I took a break and played other games for about 10 months and just came back to test every new update and DLC for about 2 days. Since the companion update and DLC I played more again.

I have finished every single mission in the game, including dlcs. I think i will just wait until this finally gets fixed, goodbye generation zero for a while now i guess :confused:

Hi, I’m new to the forum and I’ve tried to find an actual solution to the issue by browsing bug threads here aswell as read on Reddit, but I can’t seem to find a definite fix to this, hence this thread.

Platform: PS5

Description: Safehouses lost

Steps To Reproduce: Tried to “continue” on single player and it happened. I closed the game and restarted my ps5 but it was still the same issue every time I started the game.

Images / Videos: n/a

Host or Client: I was continuing my game and was just about to invite a friend to play multiplayer

Players in your game: 1 (me)

Specifications:

I’m playing on PS5, had no issues whatsoever up until an hour or so ago.
When I logged in approx 1 hour ago, I started on the first location with safehouse unlocked popping up to the screen.
When checking the map, every safehouse I’ve stumbled upon (i.e unlocked) show up on the map but they’re for some reason “undiscovered”.
I’ve got seven safehouses I can fast travel to: the bunkers.
I also lost a level worth of xp, I was lvl 29 going on 30, but now I’m lvl 28.
I checked my save file on the console and it’s ofc updated within this one hour where the safehouses are bugged, the save file on the cloud is from ten days ago, so I don’t know what’s worse lol.
Any fix to this issue or do I have to re-discover them all over again?
If so, do I have to do it every single day, or will they get permanently discovered?
I read about one player that had this happened four times and to be honest, I wouldn’t want to keep playing this game if that’s going to happen to me too.

Edit: my friend that I invited to join the session had the same issue.

We (playstation users) sadly have to wait for a fix.
Until then you never know if they don’t disappear again. It’s not yet clear, what triggers this bug.

I have lost all of my safehouses uncountable times… refering to my stats I already have discovered over 1000 safehouses, so about 10 times all of them.

Thanks for the reply!
I saw your thread, it’s crazy!
As far as I understand, it’s a bug that’s been going on for a long time?
Do we know that they actually work on a fix?

I’m pretty sure they said it a few times in the last streams. So yes, they are working on it. But it’s less fixing and more investigating actually. If you don’t know where it comes from, you can’t fix it.

And yes, it’s an issue since landfall update which was early 2022. Some are affected, some not. My mate for example lost his safehouses just a few days after me, but he had success and was lucky with restoring an older safegame (from PS cloud) … which I tried a few times, too, once successfull, the others not, … and since then it didn’t happen to him again.

Okay gotcha, so it’s about a year of investigation…
If I use an old save file, does that mean that the progress I’ve made will be lost?
My cloud save file is from september 14.
I’m considering taking a break from the game while waiting for a fix.

Of course.
Everything you did after september 14th would be lost, if you recover this safegame.

Thanks, I’m not used to fiddle with save files so I wasn’t sure what to expect.
If it’s just the safe houses I might just wait for the fix for now.
I can’t remember that I did something special to trigger the issue either, I unlocked a safe house, quit the game and didn’t play again until a few hours later.
Then I noticed that for some reason I was starting at the beginning of the game, just like my friends usually do when they join my invites.
When checking the map I realized that every safe house had that orange marking on them.
My friend that joined the world has the same issue inside that world, but when we both quit the game and she started up her own, she had her safe houses.
I guess since the game auto-saves that my safe houses are gone until I re-discover them yet again.
Funny thing is that the bunkers (7 safe houses in total works for me) still act like I’ve just discovered the safe house and gives me 100xp every time I go to them.

I noticed that I often lost safehouses if I quit the game and started it short after that again.
And yes, the autosave on login overwrites everything else.

Which one? Maybe that’s a trigger. In the past I always thought that carl-eric-lighthouse may have caused that, but it also happened later without being there again.

That’s interesting. That’s not what I experienced. I wish it would have, because then it would have been easier to find them all again.

Guests just see the safehouses of the host. That’s independent from their own discovered safehouses.

Yes, I know. Well, the bunkers (and a few other locations) are always really safe. I in general have about 13 locations that are always still there. I think the bunkers are not affected because they are bound to missions or the warboards…the have some other prerequisites for unlocking.

Unfortunately I’m not 100% sure which safe house I discovered last before the bug, I know that I visited the Lighthouse having the 4C PVG90, then I advanced towards Littorp because there was lots of loot I didn’t pick up.
My memory wants to recollect that I moved upwards to the woods and cursed that it was deeper into the woods than I expected, but I can’t find it on the in-game map nor the safe house map on the internet because as I said, not 100% exactly where I went.
It could’ve been the actual safe house on Littorp that was the last one and that I mix it up in my head.
I noticed that several safe houses in that area that I for sure unlocked, didn’t show up on the map, so not all of my previously unlocked safe houses had the orange marking as I first thought.
When I went to the Lighthouse aswell as Littorp, they didn’t show until I was at the location and locked up.

Platform:**
PlayStation
Description:
Some of my unlocked safe houses are not showing the house icon and I can fast travel to them even though I unlocked them. My unlocked bunkers are fine however which I’m very confused about.
Steps To Reproduce:
All I know is that I raged and left the game. I logged back in after cooling off only for the bug to happen.
Images / Videos:

Host or Client:
Host: Me
Players in your game:
None
Specifications:

Moved to existing thread covering the issue.

//Mod

1 Like