Sanctuary Main Mission Bug

Hi guys, im new at Generation Zero, but i am here for an answer to a bug that is ruining my game experience, yesterday i started the game, i completed a few objectives, when suddently i cannot continue the story of the game.
i explain, in the mission Sanctuary is required to take 3 items to craft the first aid pack, but i already taked those items, and now the objective’s mission is stuck on empty boxes that i already loot, i restarted the game, create a new chararter, i also tried to unistall and reinstall the game, but nothing to do!.
so here i am, someone can help me to unlock the game please?

Thanks for the time, good afternoun to all of you.

You must be playing on Gamepass. Recently an upcoming update got released early by mistake only to Gamepass. One of the things that got changed in that update was the intro missions that you’re playing through right now.

The version of the Sanctuary mission that you’re playing through is totally different from the version everyone else has, so no one really knows what’s going on. Unfortunately I don’t think anyone can help you with that bug yet.

It makes sense that those overhauled missions would be pretty buggy, since that whole update was released early and is probably pretty unfinished. But getting softlocked in the tutorial is really really bad.

1 Like

Wait in game for 4 hours and everything will be restocked with fresh loot.

1 Like

Oh yeah, if the materials were in regular loot boxes then they should get refilled in 4 hours. Which is still pretty annoying to have to do when you’re just starting the game.

1 Like

Quicker solution: delete character and youre going to be back in maybe 10 mins.

This is also what happens when you decide to have materials in containers and not only collectible at that mission point.

thanks for all answers, I really appreciate your support.

so, I resolved the bug thing, I waited 4 hours to make the loot respawn and going back to the mission site

1 Like

Hey guys, unfortunately waiting 4 (in game) hours did not solve the problem. I still can’t open / loot the backpack I looted before. Any other suggestions? By the way I play offline without a Playstation Game Pass.

Idk how the mechanism works, but one silly question:
Is your console completly offline?
Maybe it needs to be connected to the internet for correct time calculation. :man_shrugging:

Or you could come back the next day and try again. Do you need to loot these specific boxes? Can’t you try to get the needed ressources by other boxes?

Just guessing.

i already mentioned a quicker solution not too far above, just dont forget to put your stuff in the storage box if you wish to keep them.

Thanks a lot for your fast answers! I registered to Avalanche Apex Connect, linked my account to the service and waited two more day / night circles. Afterwards, it was possible to loot the materials again and I could finish the mission.

1 Like

Nice to read that it works now for you.
The mentioned “4 hours” are not the time ingame. We do not even have a working clock ingame. It’s the real time while playing the game.

Currently I don’t know, how many day/night circles they stand for, but obviously enough to help with your problem.