Slowwwww and crashing

… that’s the current situation when I (try) to play GZ (first one here in 2023?).
It started after the february update.

Checked my Graphics card, processes, drives… no problems to be found.
Created a new world, new character - from scratch. No result. Also send crash reports.

Anything I can do at this point? Or is it Game over for me?

1 Like

Have you tried it with all other programs shut down, that need not be running. That includes Mods.


I did.

Nothing changed locally and it functioned 100%, until the update.

Also the ‘cassette tape animation’ on the right when logging in, is going very slow now.
The whole startscreen background is not fluently too. Very strange.
So if thát’s already not ok, then I’m not surprised the game isn’t running smoothe.

Performance PC doesn’t indicate any issues.
Just now I discovered a Steam beta update. No change.

What about other games?
Is there this problem too, or just for GZ?
And I don’t mean solitaire, mine sweeper or tetris :crazy_face:

1 Like

Have you tried shaking your fist at your computer while imagining taking it out and smashing it to a block of junk with a sledge hammer? Works for me, most of the time at least.

May I recommend that you include your specs (operating system, hard ware, etc.) Might help the folks at the top figure out what has you crashing.

Also, another point of attack, have you checked into any comments on the drivers you have currantely installed? I seem to remember issues with other games back in the day having issues like this with drivers that were, believe it or not, too up to date. As I understood it, issues happened because the currant version of the game didn’t play well with the new drivers and required an older driver to be reinstalled. Now, take that with a grain of salt, as I’m relying on my old memory and it’s like trying to get a dog to focus after throwing a hot dog.


I already thought about this, too.
Also he seems not to be the only one with sudden performance issues.
But as always it could have different reasons. That’s why I asked if other games have this issue, too… Is it something related to this game or a general issue for his system.

10-15 years ago I had these problems, too, but in general. The reason was a too high temperature of the system, because one fan randomly stopped working. Another time it was a broken RAM bar… Removed it and the system went fine…

1 Like

I’m on PC too, and I haven’t got crashes or game working slow.

1 Like

Thanks for the response guys!

It’s most of the time ‘the weakest link’ .

So at this point I’m actualising all my motherboard related software/drivers and more.
Not to forget, the internet connection.
Actually, in this case - I don’t think it’s Generation Zero that gives me headaches.

Só hard, to let things interact with each other! So many factors.

@ MadChaser: I don’t play any other games at the moment :wink:

1 Like

Tried to optimize in BIOS, but the system wouldn’t start up again, so back to default:

Also that ‘performing to log in’ looks like a diminished tech action’

ACTUALLY: it’s reacting extremely slow at the moment. Not playeble.

Is it possible to do a complete reset with keeping the progress I’ve made?

I don’t think you can with keeping your progress. Most likely the problem is in your current game save folder. Remember what was said about mods? But what you can do is make a copy of that game save folder and store it somewhere else.

Then you could do a complete reset of the game. If the game works fine again, you know that the pc is not the problem. Then restore the game save folder, and see if the problem stays away or comes back.

If it comes back, then the problem is something in the game save files.
But don’t so anything rash. Wait for more reactions from people who might know this stuff better than me. :coffee:


Thanks Gysbert, yes… don’t do anything rash is important now.

But that slow animation of the ‘cassette recorder’ (I’m of that generation - you know ;-)) still is too slowwww

Nah, my whole system is not accepting this game at the moment.

So I have to great you all and thank you for all the fun, gameplay and support!

For now - signed - Asphodelus :heart_eyes:

1 Like


Dear Harold,
you should really try that.

Move your safegame files somewhere else, uninstall the game and remove all remaining folders of it. Then install it again step by step, start the game and see if it (the cassette and the game itself) runs smoother.

If yes, fine.

Now quit the game, restore your previously moved safegame files and start it again. Check everything again. If it’s still smooth, it should be fixed. But if not, remove the safegame and start a new clean one. In this case your files are somehow broken.

1 Like

A Few other options they can try:

If its a W10/W11 PC:

Check the event logs as well in Windows. See what the errors are.

To try resolve:
**Update Video, Network, and Audio Drivers - Make sure video card meets specs of the Game. Possible slow ISP… Maybe which could cause file corruption downloading.

**Important Note: By the way your Anti-virus will cause problems sometimes if it’s not set to Game mode.

  1. I would do a game file verification check in STEAM for GZ.
  2. Do a SFC.exe /scannow at a admin command prompt to ensure your system files are not damaged.
  3. Clear all and any cache related or run
  4. Run malwarebytes adwcleaner -
  5. if all else fails I would reinstall the GZ and not use 3rd party mods at least for a while.
  6. Last Ditch Effort Delete Saves and cache - In case they are corrupt. Also may have to Clear Steam Cloud Saves.
  7. Open a ticket with GZ DEVs.

Thanks for the support guys.
Yesterday I wanted to give up.

Because even a new world from scratch and profile (no mods) crashed, I first wanted to eliminate all bots (XX) ehhh… all issues on the comp.
But everything - according to some nice ASUS tools and benchmark (XTU:2499 Marks) - functions correct - and I don’t overclock.

Don’t have an extra virusscanner nowadays - only what Windows (10) offers me.
Did some ransomware restrictions (folders/processes), that’s all. But no changes at the time of the problem. Cabled internet connection.

I’ll do as Gysbert suggested.
Have to find the savegames folder and the deïnstall procedure.

I’ll Be Back. :pray:

EDIT: for the record:

  • did a thorough deep uninstall
  • removed all left over register keys
  • restarted the computer
  • installed GZ via Steam


Think I tackled the issue: not enough space on the HD! (intentionally nót C:\ )
When reinstalling the game, I got this message.
So created another destination with 3,5 TB space.
Install process is active now…

Unfortunately - after all these actions - the Game still is very sloowwwwww and even CTRL ALT DEL is needed to stop the processes.
So for now - still no solution.

Maybe uninstalling Steam will do the trick?

Lol, yeah I remember all sorts of little tweeks and modifications we had to do to keep our computers up and running good in the 90’s and 2000’s. Zip ties and back up copies of drivers are a nerds best friend


Well there are two courses of action can take from here.

  1. Wait for the devs to figure out the issue and fix it
  2. Purchase a sledge hammer to use to threaten the computer and to potentially use as the murder weapon for skynet if it ever makes an appearance on your machine