So many crashes

It really seems like the game hates me some days.

I tried playing but the game crashes after having started actual gameplay - every - single - time. When does it crash? Twice after just a few seconds… and twice after a more lengthy 5-10 minutes playing time.

So yeah, the game has crashed 4 (four) times on me during the last hour. I tried both Steam online and offline. Twice the game just quit without even the “send crash report” window opening up.

The two other times the screen freezes for a second, crash report starts collecting data, and then the game continues playing as if it needed to stop for a second to collect it’s thoughts or something. But the crash report will ultimately quit the program regardless anyway, so I have to reboot the game again if I want to continue.

The game crashes on me during any random in-game event. I could be running, walking, engaging in a fight - you name it. I wish it was as simple as saying “every time I do the locomotion with the handgun equipped at 50 degrees angle to the midday sun, the game crashes” but I can’t find any pattern as to why it crashes so often.

It’s funny because I have played this game on the identical setup (my cpu) during hours before, without any crashes at all. Isn’t that mysterious?

I wish I could point to a background process or service on my computer, something that eats up memory or creates a software conflict á la old school “shut down every program if you want to run this” kind of thing, but I really cannot find anything worth mentioning here.

Anyway, do with this post as you like. I’m tired now.

Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: Swedish (Regional Setting: Swedish)
System Manufacturer: Alienware
System Model: Alienware 17 R4
BIOS: 1.5.0 (type: UEFI)
Processor: Intel® Core™ i7-6820HK CPU @ 2.70GHz (8 CPUs), ~2.7GHz
Memory: 32768MB RAM
Available OS Memory: 32646MB RAM
Page File: 18690MB used, 14755MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

Edit: ok so I have calmed down a bit. I’m still loving this game and managed to finish a mission after booting up again. Sorry for the rant guys.