Some bugs I've experienced [PS4 Pro]


I am really enjoying the solo player experience in this game, decided to create an account here to report some stuff I’ve found while playing.

*Robots are shooting infinitely without moving their aim.
-This seems to occur if you die and respawn yourself behind cover/inside a house, somehow the robot will just stand still and shoot against a single spot without stopping, unlimited ammo. It does seem to stop if you show yourself to them again. The line of bullets can somehow block your way out and you have to jump above it to escape lol. This is a common occurence

*Quest “Strength in numbers”
-Seems to be a known issue, just reporting that it also happened to me. There was only one runner robot when I cleaned the area, walked in and it said “clear remaining robots”. Outside suddenly there was a tank robot which I had to kill, but still nothing happened

*Throwables vanishing
-Tried to throw a sticky flare which just disappeared and had no effect on the robots

*Inventory space reorganizing itself
-Title says it all

*Harvester robot getting stuck in trees
-Was an easy kill, but I’m sure this wasn’t intended

*Missing Ibuholmen church collectable
-Not sure if I just couldn’t find it, but seems to be nowhere

*Hunter robot getting stuck in houses
-Is this the name for the tall standing robot? I was taking cover inside a 1 floor house, when it decided to rush attack me and glitched itself into the house. Boy was I scared when he could move around and attack me freely in every room, thought I was safe in there. Later he didn’t seem to be able to exit either. It was taller than the room

*Really long night time
-I’m not sure if time was progressing real slow or what happened, but I was playing during the night for 1-2 real life hours (so it seemed). I don’t know how the time cycle is in this game, but I was sure I experienced much shorter shifts before I noticed this. I could be wrong

*SMG crazy recoil
-Whenever I want to spray with the SMG, the gun will recoil my aim up to the sky (no perks). Not sure if it’s intended as it’s pretty realistic lol, but could be a bug

*Quest start icons showing up after completion or during quest
-The icons will stay in the place where you started the quest, like the one next to Saltholmen Church. I thought that this was a quest objective at first, went there and was like… Oh right, this is where I got the quest. Not sure why it matters to keep the icon?

*Sometimes objectives are unclear
-Why don’t you add some hint that you should destroy relay beacons? First time I had no clue what to do. Also the quest with the robots in the containers at the beach “Find clue of the origins of robots”, took me a while until I accidently stumbled upon the thing I needed to do

*Auto aiming on robot corpses
-Why does my aim try to force me to aim on the corpses? This is really annoying when in a fight and the aim is strongly pulling you to aim at robot remains. Is this autoaim some bug or toggable in options? Haven’t checked yet, but it is really annoying

*Swapping weapons sometimes doesn’t work
-This happens uncommonly but when pressing triangle, it will swap the current weapon into the same weapon = there is no swap to your 2nd weapon. This seems to happen when you press triangle quickly/manage to double tap triangle (not into handgun), so the game registers as 2 swaps. Please fix this by making triangle clicks only swap once

I didn’t play the beta so I went in blind, read some reviews but still decided to buy the game and try it for myself. Happy I did!

Yes great game , all you have said same as me and my friends , only we play together and we get game frame slow down in fight scenario (Busy screen) and also the constant disconnected from game , im on ps4 pro ._ good game though pal

How about the bug where when the game crashes you loose all your saved data?

This hasn’t happened to me, playing solo on the PS4 Pro

Well it happened to me and its compleatly ruined the game.

Is it possible just PS4 Pro version can’t throw flares?

Hello, just wanted to report that some of these problems occur in my game aswell
However, not all of them. (PS4)

*Robots are shooting infinitely at one single spot.
Happens in my game also sometimes.

*Inventory space reorganizing itself
-This does not happen in my game, however sometimes,
especially with questweapons (like from “Hogging Supplies” or “Lone Wolf”)
the scope sometimes gets lost. One minute you have it, the next minute it’s gone.
This is the reason why I keep an extra spare scope in my inventory. (A space
that could be of better use when this problem didn’t occur)

*Harvester robot getting stuck in trees
-Has not happend to me but you know whats funny:
I attaced (in solo-campaign) a farm with 3 Tanks running around,
as soon as I started shooting with the bazooka killing the first
and then going for the second one, the tird tank started to move away from the farm to escape.
Little couwards those Tanks. Truly happend :slight_smile:

*Hunter robot getting stuck in houses
Jep, happens a lot.

*Really long night time
I have to admit that this also happens in my game. In my game nights are verry long compared to days. I didn’t want to mention it at first because I thought it could be just my own impression as I intend to game more intensively during the daytime therefore maybe getting a wrong impression of the time passing by. But now you mention it I have to admit that nights are easily twice as long as day times so I feel. Don’t know if this is a bug or if that is just Sweeden :slight_smile: (Intentional).
When you move further in the game it even starts snowing (region around Boo village, quite impressive visually and very nicely done - beautifull) so maybee this is intentional, not sure.

*SMG crazy recoil
I believe this is normal and intended. It will get better when you have new upgradeble weapons I promise. Since there is a perk that reduces recoil I’m sure it is intentional. I have only discovered a while ago that you can change from auto fire to burst fire and to semi auto by pushing R1. This
option is not available on the first smg you find but will be with the better weapons further on in the game. Also, you can find muzzle compensators that you can attache to reduce recoil also.

*Quest start icons showing up after completion or during quest
In my game this happens rarely. Most of the time when the quest is completely finished,
the icons will dissapear at some point. Maybe after turning the game back on after a pause.
Not sure. I have noticed this also, but as I said, at a certain point they dissapear. Not sure what triggers it to make them go away. A fast travel to another location, closing the game and starting it new after finishing a quest,… ?

*Sometimes objectives are unclear.
I think so also. However, quite a puzzle for the brain to put to use wich I like.
Better than those plug and play answers in some other games.
This is only a problem if you have a bug in one of your missions.
Than you will literally surch for hours without finding the solution.
Example: In my game (PS4) the last item - a key to open a study -
simply isn’t there. I believe it failed to respawn in the game when I died
during the mission or I went to do something else first during the mission.
Turns out it was a bug after hours of looking. In this scenario, better understanding
what and where to look would be advisable. Although I must admit that the indications
where clear in this mission (The Girl who cried wolf) only the mission item “Key” was not there.

*Auto aiming on robot corpses
-Never happend in my game sofar.

*Swapping weapons sometimes doesn’t work
-No problem in my game here.

I find it strange that we play on the same console and jet we have some different problems.
This is strange don’t you think also? I would expect the problems to be identically the same as we have the same hardware (PS4pro). I have to mention: I play my game from the Bluray disc,
not from a download in the store.

PS: I’m on the road at the moment but when I come home I’l have a look at where my
Iboholmen Church collectible was hidding to be able to give you some hints without
spoiling it for all the others who are still looking for it, reading this tread.

Also the Penetration module sight broke game , psn error report screen ,

Ps4 pro , was in inventory screen putting my new penetration module sight then game crashed so filled error report PSN , restarted game passed module to HOST and same happened to him on base ps4 , u have to look through sight then error report screen. Please fix , because all these bugs are ruining the experience for every one and its gonna leave a bitter taste for us day 1 peoples , thankyou devs great game its got me hooked bugs as well._ peace

Just a quick question: I have a couple of these mods in my inventory.
Also dual mods (IR and Night vision) and (Night Vision and Penetration) etc…
I have them equipped and they work just fine. In my game however I sometimes loose
the scopes and the silencers. One minute they are there, the next minute they are gone.
However, what I wanted to ask: Maybee this specific Penetration module you found is bugged.
Is there a way to give you one of my mods? Like when we meet in an online game, will I be able
to give you one of my mods? This way you could test if it is only the penetration mod or if you have
bigger bugs in your game.

We have tested INFRARED , LOW LIGHT , SIGHT PENETRATION , on scopes and binoculars SIGHT PENETRATION is the only one that crashes the game to get an ps4 error code and then rebuild save . So we tested solo multiplayer and host and client , and it did same ._ hoping for a fix ._

Thankyou Moonmists kind offer , we have tested it as far as we can we are no longer going to use module SIGHT PENETRATION as it kinda put us off wanting to use it, it may not happen to every one ._ we might pass the bug on to you haha, i really dont wanna see another psn error report i dont think they ever pass it on , best to post here give info and let the devs handle it ,well its brew time then back to robot smashing, thanks

1 Like

==> *Missing Ibuholmen church collectable.

I just looked it up for you Erkawest.

There is no collectable at Iboholmen Church.
Only 11 Loot boxes, 1 weapon and 1 mission.

Post retracted by Moderator. Spamming posts.

Post retracted by Moderator. Spamming posts.

Post retracted by Moderator. Spamming posts.

I do understand your frustration. Give the developpers some time to adress the issue.
THe game has just been lauched and I’m sure they have plenty of reports and likewise messages to attend. Evidently this does not help you at the moment and I understand your anger.
I truly hope your techical issue get’s solved quickly so you can start enjoing this game.
Good luck.

PS: I didn’t think you where out for spoilers, I ment others that read this tekst without having found a .50 Cal. I know you didn’t post this for that intention wich is why i decided to give you this info.