Some of my items aren’t able to transfer to my box

Platform: Xbox

Description: i went to transfer some extra weight and weapons to my storage box, and they won’t transfer. I’ve tried to reload the game, make a new character, and it’s the same items. For example, all 12g shotgun ammo and some other ammos. But also the rocket launcher, and some automatic rifles

Steps To Reproduce: it all happened after my game crashed when I was driving my motorcycle

Images / Videos:

Host or Client:

**Players in your game:**I was the only player

Specifications: xbox 1s

(Location of plundra box) but this issue works with every plundra box I’ve been to

Could you provide a screenshot of your plundra where you are trying to transfer it?

Done, the location doesn’t affect this issue, but I provided a picture

By any chance can you provide a Screenshot of the Plundra inventory? It sounds to me you either have full storage or you have filters on that prevent you from seeing some weapons/ammo


You were right, I feel like an idiot for not noticing this. I will now be figuring out how to manage my storage. I don’t know how to close this thread. But I appreciate everybody’s help.

1 Like

That’s what I meant :grin::+1:
@Zesiir issue solved, topic can be closed

Happy to hear! :+1:

Closing report.