Sound issue, super quiet SFX

Platform: PC

Description: When I first installed the game I thought there were no sounds like wind, footsteps, water. Turns out they are SUPER quiet. I have to turn my speakers all the way to max in order to hear these things. Other sound effects like robots, gunfire and dialogue are all normal.

Steps To Reproduce: It’s like this every time I play.

Images / Videos:

Host or Client:

Players in your game: One

Operating System
Windows 10 Pro 64-bit
Intel Core i7 9700K @ 3.60GHz
Coffee Lake 14nm Technology
32.0GB Dual-Channel Unknown @ 1600MHz (16-18-18-36)
Micro-Star International Co. Ltd. MPG Z390M GAMING EDGE AC (MS-7B50) (U3E1)
XF270HU (2560x1440@144Hz)
4095MB NVIDIA GeForce RTX 2070 (MSI)
2794GB Western Digital WDC WD3003FZEX-00Z4SA0 (SATA )
931GB Samsung SSD 970 EVO Plus 1TB (Unknown (SSD))
Optical Drives
Microsoft Virtual DVD-ROM
ASUS Xonar DGX Audio Device

What is your speaker setup and output on your sound card? (stereo, 5.1, etc)

When you set the output to 5.1 and play it through stereo speakers then you’ll get results as described above.

Good thought but I have a stereo setup and the soundcard is also set to stereo as well.

Plug in your speakers to the headphones output and see if it helps.

Tried that, still no SFX. I also tried using a pair of headphones and found the footsteps and breathing sound were much louder but still no atmospheric sounds. There are wind and water SFX right?
Thanks for your help with this 0L0, I appreciate it.

Try a different audio device. The easiest would be through GPU and built in speakers in your monitor.


I figured it out. My ASUS sound card is toast. I tried a bunch of options and simply using my MB onboard audio changed everything. Its a whole new experience. I would like to say thank you for your commitment to helping me with this issue. I truly appreciate it. Cheers to you and yours!


Woah, damn. That’s unfortunate, sorry to hear. Hope you can get ahold of a new sound card, the current market being what it is :+1:

With the issue solved, I’ll be locking this thread.