Spiking the Gun: Door to the 3 rooms is locked


#1

I was doing Spiking the Gun, I had done the first part, went to the other side, into the hallway, did 2 rooms…
And my Perfect Disk figured this was a brilliant moment to reboot, and begin it’s defrag.

After the defrag, I went in game… both rooms were done and saved, went for the lart room, and finalize the quest… only to see that door was now locked, with no way to open it.

I cannot finish the quest, I fear…


#2

Hello,

Could you please confirm if you are still experiencing this problem after restarting your game?

Also, I just want to additionally confirm which platform that you’re playing on (PC, PS4, XBOX).


#3

Apologies:
PC.
And yes, it continues: door stays locked, sir.
I need to find a nice person that is on the mission as well, and do this on his server, I fear…

That is… is mission progress still not saved on the client?
Or has this been altered, good sir?


#4

Hello,

I’m sorry, but I didn’t quite understand what you meant with the last part. Are you playing on single player or multiplayer? I should of asked beforehand. My apologies.

Would you be up for providing us with a copy of your save file?

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

#5

This is in solo.
I’ll try to join another person with the mission unfinished, and try to do it this way.

While I cannot open the door, he/she can for sure. :slight_smile:

Also, I’ll upload the save file.


#6

While before I went off the game, I checked twice after restarting, I just got back in game, figured to give it one last shot… and the door now was unlocked.

I have no idea why it did not the two times yesterday: the door stated locked, and the led light from the lock was red…

Seems, the issue did fix itself, sir.

This bug report can be closed now.
Thank you very much for your time.


#7

Hello,

I’m really glad to hear that it ultimately worked for you. Thank you for sharing that.


closed #8