Spiking the Guns Collection Thread

Hey guys,

This thread was created to gather all topics about the issue where the door is locked during the mission ‘Spiking the Guns’, that may occur if a crash or a logout happens during the mission. There are currently 19 individual topics about the same issue.

One of the possible fixes is to simply leave the mission for a while, return back later and the doors will have unlocked. Try it, see if that works for you.

Will add more here as they are created.

//Mod

1 Like

Platform: Xbox one

Description: I was playing the mission ‘spiking the guns’ and was on the objective 'locate and disable all three artillery batteries in fort torsberga when my game crashed when I got back into the game the power was still on however all the doors were locked with a message saying ‘needs power’

Steps To Reproduce: not sure as my game crashed but closing the game and rejoining after you get that objective

Images / Videos: none

Host or Client: Host

Players in your game: just me (singleplayer)

Specifications: Xbox one s 1T

I’m stuck where it says find info about the attack it wants me to go inside but the doors are locked?

I had the same problem, The way to open the doors is threw the computer in the main command room but if you already activated it and you left the game or crashed you will not be able to open them so it would be smarter to just start a new game and try all over again.

Where’s the command room that’s the thing I can’t enter the bunker

its near the big robots

Where near the entrance?

Yes, but really idk what you are talking about

I was doing the mission and the game crashed now it wont let me do the part where I need to destroy the 3 artillery batteries. Every time I go to access the power and turn it on and listen to the voicemail but I cant access the computer and the doors remain locked.

[ps4]
May I ask how did you get power back on as I’m actually stuck on this mission.

No mission markers, have walked every inch of both the small port and the base itself. There One Pc near a entrance that is unbreakable but off. And nothing to interact with. I’ve checked every place I can think of. I’ve WALKED around looking at everything. Doors are locked. Checked high and low for anything that may be interactive, read the mission a few times.

Xbox 1X
Playing solo
Current objective “find any intelligence about the attack”

Arrive at the correct location, but the red door is locked and is supposed to spawn unlocked as demonstrated in walkthrough videos of this particular mission.

Door coordinates: -4638 4351

1 Like

Was able to locate the fort. After walking past the 2 bunker doors, the red door with a power lock is set to “lock” I’ve done the mission from start to finish in others sessions. Me having started this mission it should save the progresss. It does not. Can’t further progress in my solo session.

did you turn on the power of the fort? if you go into the main road area from the south, the entrance to the right leads to the power room while the entrance to the left remains locked untill you power up the systems again.

Platform: PC

Description: Door locked that blocks getting the intel about the attacks

Steps To Reproduce: It is like this everytime I go to the red door with electronic lock at approx -4650, 4383. Interestingly there is also a locked door (not pickable) at -4281, 4427 that on videos of others playing I have seen the whole hangar front is not tere!

Host or Client: Host - but just me playing

Players in your game: Just me

Specifications:

Platform:
XB1

Steps To Reproduce:
Play through all steps of the mission as per usual up until you reach the quest to deactivate three artillery batteries. Some members spoke of the game crashing. I got through the red door which leads to the batteries but had to switch off Xbox to go to work. Game autosaved my position but made a strange clicking noise which sounded like an item colliding with an object (no walls nearby), restarted the game and now all doors on the artillery side are locked, but I can still enter and move about the command centre side through the central double doors as standard. Have tried restarting the game to no effect.

Playing solo

Specifications:
Xbox 1 original.
Download copy

Description:
One of the ticks you are meant to destroy to disable the artillery has disappeared, stopping me from progressing in the mission. In addition, as I went to get some photos of it, I got completely locked out of the naval bunker.

Steps To Reproduce:
I don’t know how to reproduce this.

Images / Videos:
None :frowning:

Host or Client:
I was in a solo game
Players in your game:
I was by myself

Specifications:
i5-8300H
GTX 1050 (mobile 4gb version)
8gb ram

I am also locked out of the artillery section in this game. I had entered it previously, then fast travelled to safehouse and ended game. Continuing the game, the access doors were all locked again and cannot be opened. I returned to the switch controlling access to the control room and turned it back on, but all access doors remained locked…

Playing solo game on PC platform, dell XPS 8920, Intel® Core™ i7-7700K CPU @ 4.20GHz, 4200 Mhz, 4 Core(s), 8 Logical Processor(s), 32 GB total memory, BIOS Version/Date Dell Inc. 1.0.20, 6/20/2019

Plattform: PS4

Description: Stuck on “Unlock access to the fort’s Artillery Section” One rouge Player started the mission and crashed out of the game. When he got back he could unlock doors that the rest of us didn’t. But we could not get any further. Gained acces to the area with train tracks and where there is computers/taperecorders up a small staircase in the corner of the rooms. Can interact with them but nothing happens. Tried to restart game and fasttravel between regions. And visited war board again.

Steps To Reproduce: Mp game and one of the Client Players ran around by himself so he activated the power. And crashed out of the game before we could complete the mission.

Images / Videos:

Host or Client: Host

Players in your game: 4

**Platform:**
PS4
**Steps To Reproduce:** 
"Locate Fort Torsberga
Locate and disable all three artillery batteries." 
**Images / Videos:** 

**Host or Client:**
Host
**Players in your game:** 
One
**Specifications

I got stuck after opening the door to the artillery pieces and had to fast travel out of there, when I get back there’s no way to open the door again. Possible quest trigger that won’t activate again? I hope there’s a way to open or glitch through the door so I can finish the quest. Appreciate any suggestions.

1 Like

I have the same exact problem, I think it has something to do with activating the computer but since we already did that the game wont work

1 Like