Storage box and salvage storage has zero capacity

Platform: PC

Description: The Plundra box and recycled materials storage has zero storage capacity. After emptying the storage I can’t put anything back and have to run a cheat in order to be able to move while carrying everything on one character.

Steps To Reproduce: I took everything out of the box and it eventually said 0.000/0. I restarted but it made no difference. Upgraded the station to the max but the storage capacity remains at zero.

Images / Videos:

Host or Client: Host

Players in your game: (single player)

Intel(R) Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz
32.0 GB RAM
GeForce GTX 1060 6GB

Thanks for the report. This sounds very strange indeed. I don’t suppose it changes if you upgrade the Plundra’s capacity?

I’ve had the same problem, I thought it was something I was doing wrong. My upgrade is currently at 75 and still has a capacity of 0. The OP said he’s upgraded his to the max, I’m not sure how high that is, but it must be pretty high.

Ah, right. I misread. This sounds like a pretty serious issue since the Plundra is an important part of the game. I’ll poke someone about it.

Just to get it out of the way; I take it none of you used any mods or cheats concerning the storage box or weight limits previous to the update? :thinking:

This, most common source to mess up the game.


I had a mod, but it made/makes no difference with or without it.

I’d suggest a clean reinstall with fresh saves, and see what comes of it.

1 Like

That is next on the agenda. Will report back when that’s done.

Biggest source right under the game messing it self up lol.

Game uninstalled and reinstalled.
Local savegame files deleted.

Storage boxes still have zero capacity.

Oh God. I’m gonna have to delete all characters too, aren’t I?
Two years worth of stuff and about a year of grinding to get reaper ready in Marshlands and North Coast in addition to the usual Mountains, Farmlands, Forest and Himfjäll. :sob:

You can backup your save files just in case. But if you did use mods earlier to alter them then there’s not much that can be done to fix the issue, unfortunately.

Just a thought, was there a change to how the launch options work? As I had used a mod I had the required launch option string active.

Well, I have deleted saves. I’ve made sure saves are not synched with steam. I’ve uninstalled and installed a fresh comy of the game. In theory there should be nothing left from the old game, BUT.
The storage still has zero capacity.

I’m running out of ideas…actually I have already ran out of ideas. Do I need to reformat my hard disks and reinstall the OS? Do I have to buy a new PC? Do I have to disappear and find myself a new life and a new identity? :slight_smile:

Did you remove it?
Did you check installation folder for some leftover files? (especially mod files)

Yeah, it’s all removed. I uninstalled the game and deleted all leftovers. I have now also deleted everything in the Avalanche folder in Documents and now it is working as it should. :+1:
I might try restoring the saves and see if I can at least get my home base back. :smiley:
Ok, not the latest but I had a save going back a month or so to before the problem arose. Managed to get most of my stuff back.

A lesson to all. Beware the mods. :wink:

I’d like to point out that I’m a big advocate of mods for games normally, but when it comes to Generation Zero I’ve learned a few things. If there’s no official mod support for a game that probably has a good reason behind it. Maybe it’s simply very difficult to implement at this point, who knows.

I still try to help sorting these issues out whenever they appear. According to the EULA, I shouldn’t.
It specifically prohibits modifying the game’s files so if you ignore that you’re void of any support.

Felt like that had to be said. Regardless, looks like the issue is solved. We’ll leave this report thread open for a while longer in case others want to chime in as well. :+1:

1 Like

same issue i have, i can take things out but cant put nothing back in at 0 capacity. i even verified my game file uninstalled and installed the game and still the same. same goes for the recycling bench too

Have you tried fresh saves as well?

I just tried this myself with my regular save (I don’t use mods) and I have no issues.

I am guessing you were using the “harmless” mod that removes the storage weight limits?

I’m not officially (or unofficially or any other way) affiliated with either Generation Zero or any mod maker but I am 99% sure that this is at least 99% certain :wink:

If you had a mod that became incompatible when the game was updated, i.e. in this case a storage weight mod and you started and finished the game your savefile will have been overwritten with faulty game data and will be unusable. You can get it fixed only by restoring a savefile from before the update and removing the offending mod. If you have none you can only start over by resetting your game, which involves deleting all content in the gamesave folder, or get used to carry everything you need.

What caused the issue in my case was a storage limit mod which was rendered obsolete since the update involved a change in the storage system, silly me.

There is really nothing else to add to this. If you’re modding you risk losing your savegame and everything you have achieved with no recourse and no warranty.

1 Like