Storage box Crashes WHILE trying to open the box

Platform: PS4 slim.

Description: As the title says, this is not an issue of the game crashing when i am inside the storage menu, or trying to get something out of the storage, or modiciating stuff or whatnot. I looked a bit arround the forum via a quick search, and found nothing as accurate as what i’m dealing with.

Simple enough, i press hold square to interact, and either upon the gauge beeing fully filled or at the last 10%, the game freeze completely, and nothing can be done anymore even after waiting 10 minutes. No error code, no crash warning, nothing.

It first started happening only at a few locations, but today all storage boxes i had access to at all shelters and even at my own base, where crashing the game. And as far as i remember, no it wasn’t full the last time i checked. I make sure to keep free space for emergency situations.

I also already tried a tip i saw somewhere about emptying my inventory before oppening the box. Great idea that didn’t work and now leave me without any weapon or items to my name except for doggo. God bless not having multiple saves in a solo gamemode…

I already uninstalled the game, not like i’m gonna get a rollback that bring me back everything i lost. But still making a report for the sake of others and in case i ever feel like picking this game again.

Steps To Reproduce: not really sure what caused it in the first place so yeah.

Images / Videos: could get some, but it wouldn’t really help.

Host or Client: solo gaming, so host i suppose?

Players in your game: 1.

Specifications: I got the game via the PS plus offer, and then a few days later got the DLCs for : “resistance_buidings_02”? ; blockbuster vanity pack ; tactical equipment pack ; weapons_resistance_01 and motorbikes pack. I’d like to think my internet conection is top notch. Optical fiber, direct line to my ps4 from the box. So no issues there either.

Good luck, and good work to everyone involved, thanks for reading too. I do love the game, so hope this get fixed sooner than later. Well, i probably wont feel like touching this game for the rest of the year tho.

1 Like

It’s a very difficult issue.
I had this once in a similar way.
I was able to open the plundra, but on scrolling to certain items it freezed.

Filtering and sorting was the cause for it.

Others mentioned, that they had bugged shotgun attachments. Dropping them brought these players back into game without this issue.

1 Like

I had the very same issue as you, 2 days ago, on the ps4, solo vanilla game without any dlc.

I have managed to fix it.

First thing i did was to create a second character, and tried to access the storage container. It worked. It was at 301 of 320 capacity, i took some stuff out and recycled it (around 30 weight units), and all shotgun attachments beside my 4 crown scope and 2 crown silencer (had them quite a while and knew they don’t cause the issue).

Back to my main character, game still freezes when i try to access the storage. (i also changed the setting in the game options from “hold to interact” to a single button press)

Then i receycled some stuff from main character inventory (was slightly overloaded, with almost 3000 rounds of 9mm smg ammo).

I don’t know what of my actions did the trick, but it’s working now.

have the same problem on PS4, maybe it’s common with another player? Will there be any updates about this error in the future?

changed the language from Spanish to English and the problem stopped, maybe the problem is with the translation

1 Like

Nice to know it works now for you.
Let’s hope that there was the reason.

After some updates I noticed some missing translations or connections (to german), too.
There was no crash because of that but some weird codes instead of the correct words/names… In my case all of them were fixed with the next updates but maybe in your case it really caused the crashes. :man_shrugging:

Would be nice to know which words or names may have caused it.