Storage Completely Broken

After getting back into the game, I make a new character, new save, get to the church and voila! Both the recycling station and the Plundra box both have ZERO weight capacity!

I play on PC, basically single player only. I’ve verified the game files twice, reinstalled the game, and made a new save. I still cannot store anything.

One more thing to note, upgrading the recycling station and the Plundra box is free and unending, I stopped at level 50.

Has some funky header too.

Try again without Mods if you have some on.

I’m not running any mods whatsoever.

1 Like

Oke. I have read that this problem sometimes being caused by a mod.

I’ve wiped my save file, haven’t used mods in at least a year, nothing seems to be working.

Well, we’re just the community.
We can just deliver ideas, knowledge, experiences.

And that’s what your problem looks like: corrupted files.

And that in general occurs due to modding game-files.

Be sure to erase everything, if you clean up your folders… . You’re playing on pc? Steam or via xbox gamepass? Is there somehow a savegame synchronisation (don’t just think about your game progress, what about settings, characters…)?

Sadly there seems to be no other way to get rid of your problem.

I play through Steam.

Reinstalling the game entirely didn’t seem to do anything either, as indicated in the original post.

I’m gonna run through all the things I did before again with Steam cloud disabled.

There are files stored on your computer that aren’t removed via uninstall, they usually cover save files and account info.

Just to be safe, try having a root around your AppData folder, see if there’s anything there. You can find it by going to: Local Disk (C:) > Users > {Username} > AppData

It’s a hidden folder, so you may have to enable viewing hidden folders to find it. Mine’s full of games I’ve even refunded through Steam

Steam saves are located at Documents\Avalanche Studios\GenerationZero

1 Like

If there was a problem that wasn’t an issue with the game itself, I likely would have fixed it several times over. I have enabled viewing hidden folders, deleted my saves, reinstalled, etc.

It is a bug.

This bug seems to be a personal rival of you. :man_shrugging:

I’ve come across a number of other people who encountered the same issue when Landfall dropped.

To clarify, none of whom were using mods.

I’ve fixed it!

After certain experiments, I discovered that on top of the mentioned bug, I was not affected by encumbrance. I began to think of the original culprit, mods. I went into the typical mod folder, deleted it and a few other things that might have been causing problems, booted up the game and Plundra was working once more!

I’m not sure how this got past reinstalling the game, but hey, it works now.


I told you it was probably a mod that messed things up. :sunglasses: So this is not a bug.
Glad you fixed it.

And who knows how many more bugs are mod related.

Don’t use mods.

Closing report.