Stuck on Follow Calles truck

I’ve tried to find the answer and it says that this issue is resolved but it isn’t for me.
I played a Multiplayer session with my wife as the host. We finished Fnix and Calles truck and all, but now when I go back to my account and try the Resistance update I still get the “follow Calles truck” mission…even though there is no truck and I can’t follow anything or even see a mission marker.

What to do?

Xbox one
Repeats every time I load in
Single olayer


Is there an entry in the missionlog for this mission? How far goes your own story-progress?

Thanks for your reply.
In my mission log everything is greyed out/done except this one. My progress is all the way done until this mission.

Hey, sorry to hear you’re having trouble. This bug sounds similar to what I ran into a while ago, have you tried going to the church (near where you find the replacement tire) and see if the truck is there?

I had a problem in this mission, too. But don’t know how to explain. I got stuck just before entering the final fnix structures. I wasn’t able to open the door.

Don’t know how I solved this. A few ours later everything went fine.

Does anyone have the exact route of the truck so that akje walk along to find it?

Did you check its startposition at the (don’t the correct name for english versions, this is what the google translator says) refuge in farmlands?

Yes, I checked the starting position, it’s not there.

Thanks for the reply. I’m not sure if I remember which church that is but I will try and look around in the area.

Take a look there


1 Like

You can find the visual route on Map 3, starting at Ringfort in Farmlands.
Route: Ringfort - Knapperanna, Knapperanna frontline outpost - Kaseberg outpost - Follow road left to Fiskeback - Guteby outpost - Guteby farm - Sillavik Church - Sillavik repair shop - Tångekil - follow Road to Fiskeback - Go left through 1st FNIX core site gate - ending at Fnix Central Nervous System #10011.


Thanks, Ringfort was the name I was looking for when I wrote “refuge”.

I just tried to mark the route on an online map, but it didn’t look good. :woozy_face:

I found it! Much obliged!

I found it. Thanks! That was helpful

1 Like