The Enemy of my Enemy not unlocking

Same problem here it seems.

Since this is my first playthrough I have been very careful reading the forums in order not to see too many spoilers. So just to be sure: Does “The Enemy Of My Enemy” automatically start after completing the aforementioned missions or does that only unlock it and do you have to pick it up somewhere else? And if the latter is the case: where do you pick it up?

Answers to the questions:

  1. Yes. “Calling for help”, “Over and out”, “Radio Silence”, “Line of fire” and “Loud and clear” are all completed.
  2. Single player only.
  3. Across (only) the august update.

Also, according to the log for “Loud and clear” I have the storage key for the “North Coast relay storage”. I can’t remember actually picking it up, however, the white container remains locked.
Edit: Never mind this remark. Mixed it up with the mission “Heavy Loadout” (radio mast near the bridge on the northern coast) which does not have a key as mission item. (But does have the locked white container).

In addition, maybe this is somewhat useful: I made a backup of my save file before applying the august update and I just checked that one out. In that save I had the following missions completed: “Calling for help”, “Over and out” and “Radio Silence”. The missions “Line of fire” and “Loud and clear” were not activated yet (and were therefore also not listed in the mission list).

And some other info which might be useful:

Could this bug have a connection with the “A wrench in the works” mission not kicking off? I have not been able to get that mission to start either. As I understand from some other posts on the forum that one is supposedly unlocked by completing “The Old Guard” mission (which I have completed) and is also obtained from “Skvadern Warboard” just like “Line Of Fire”.
If I remember correctly, the only other mission I could obtain from “Skvadern Warboard” was “The Bridge”.

In addition: I also noticed something else in the save from right before the august update which might be interesting (or not of course). It’s probably not related but since “Skvadern Warboard” is involved, who knows:

Before the update the main mission “The Command Bunker Network” was not in the main mission list.
After the update (another backup save file 2 hours, or so, after the update), the main mission “The Command Bunker Network” suddenly was listed in the main mission list. (No specific bunker mission was activated).

At that point, according to the “The Command Bunker Network” main mission, I had only found the “Warboard in the Vesslan Bunker”. The main mission list (both before and after the august update), however, clearly showed that I had completed the “Warboard - Minken Bunker” and the “Warboard - Uttern Bunker” missions.

According to several saves later the next Warboard mission I completed was “Warboard - Skvadern Bunker” after which the “The Command Bunker Network” main mission had apparently updated to show “Warboard - Minken Bunker” and the “Warboard - Uttern Bunker” as beeing also completed.

I hope this useful and I hope you find the problem. Good luck! :slight_smile:

1 Like

Have completed every other missions (82 of 84 in total) except Enemy of my enemy and Behind the curtain. I’m on PS4 and started this new save just before august update. Played a mp session with my son before update, after update only solo.

1 Like

Thanks for the info, much appreciated!

To answer your question, “Enemy Of My Enemy” should automatically appear in your log as soon as you have completed the 5 required missions (When it is working correctly).


I remember, on Loud and Clear mission, before I got the storage key and open it (then kill the tick sabotaging it), the radio on the patrol car was already available so I interacted it before I kill the tick. But I believe the radio should only be available AFTER you kill the tick. I have no idea how or where I obtained the storage key.

I guess this glitch happens when 1) you did Loud and Clear mission last for the five prerequisite missions, and 2) Loud and Clear missiong glitched like the above.

So if you complete Loud and Clear mission earlier than other four missions maybe you can avoid this glitch.


I edited a small part of my original post because I mixed up the missions “Loud and clear” and “Heavy Loadout”. It’s been a while since I did those missions and somehow the locked container near the mast from “Heavy Loadout” stuck in my memory as being part of “Loud and clear”.

Sorry for the confusion and thanks to @rad1ka1 for reminding me.

That being said. I did 3 tests with 2 earlier saves (from after the patch) to see if the order in which “Line of fire” and “Loud and clear” are completed made any difference.

The short answer (for what I tested): It did not.

The long answer (but also see “3. Extra” below for some other interesting things) :

1. Save file 1

In this save I had already found “Skvadern Warboard” and had already taken on the missions “Line of Fire”, “The Bridge” and “The Old Guard”.

1.1 Test 1

  • Completed “Line of Fire”.
  • Completed “The Old Guard”.
  • Checked “Skvadern Warboard” if “The Old Guard” unlocked “A wrench in the works”. Which it had not.
  • Completed “Hermelinnen Warboard”.
  • Took on the missions “Loud and clear” and “Science of Deduction”.
  • Completed “Loud and clear”.

Result: “The Enemy Of My Enemy” did not start.

1.2 Test 2

  • Completed “Hermelinnen Warboard”
  • Took on the missions “Loud and clear” and “Science of Deduction”.
  • Completed “Loud and clear”.
  • Completed “Line of Fire”.

Result: “The Enemy Of My Enemy” did not start.

2. Save file 2

This was an even earlier save in which I had not completed “Skvadern Warboard” yet (and obviously “Hermelinnen Warboard” neither). Just to see if the order in which the missions are picked up (in stead of just completed) made any difference.

2.1 Test 3

  • Completed “Hermelinnen Warboard”
  • Took on the missions “Loud and clear” and “Science of Deduction”.
  • Completed “Loud and clear”.
  • Completed “Skvadern Warboard”.
  • Took on the missions “Line of Fire”, “The Bridge” and “The Old Guard”.
  • Completed “Line of Fire”.

Result: “The Enemy Of My Enemy” did not start.

2.2 Test 4

Planned to do the reverse order with “Hermelinnen Warboard” as base but didn’t bother.

3. Extra

I also checked @rad1ka1’s remark about the radio being available before destroying the Tick. In my case it was not.

The first time I tried, I actually thought the radio was indeed available before destroying the Tick. But that turned out to be a perfect demonstration of how the unpredictable nature of the game (which I absolutely love), an unfortunate combination of events, and tiredness can turn a test into a massive royal mess.

Not only is it somewhat funny but I discovered some interesting and probably buggy things as well. If nobody else beat me to it, that is.
And the video might even give you a clue about another well known bug.

Here is what happened:

After Test 3 above, I remembered that radio story and decided to check that out. So I reloaded a save and had to do “Hermelinnen Warboard” again to pick up “Loud and clear” (I didn’t bother making a backup after picking it up before). After that I unlocked Safehouse - Alby Church on the way and went on to the location.

There I was not only greeted by the usual 2 Runners and Hunter but also by (how else can it be) a FNIX Tank. I screwed around a little before I decided that it was probably a better idea to go back to the Church, save the game (and finally make a backup) and restart from there with the Tank probably gone.

So I did, and indeed the Tank was gone. I killed the Runners and Hunter and went directly to the police radio. And indeed I could interact with the radio. After that I returned to the locked door to see what had happened there. The “locked” door now said “Hold ‘E’ to unlock”. So I opened the door and the Tick was already destroyed.

That got me thinking and I decided to watch the recording I made.

Here is the fragment when I had just arrived and before I decided to fast travel back to the church to make a backup and proceed from there:

To summarise:

First of all, I got a huge frame rate drop starting right between the sticky flare hitting the Tank (or mast?) and that Tank starting to shoot. Maybe because of the known frame rate drop bug but possibly triggered by MSI Afterburner recording on my relatively full hdd. I noticed that when I’m not recording the frame rate drop rarely happens. (Strangely enough though, it also did not happen during the many hours of recording the previous tests.)

Then I went into the inventory screen to put some fireworks in the hotbar and right at the moment I left the inventory screen that cheeky Runner blasted a rocket in my face.

At that moment, whilst playing, I was … well … slightly disorientated and somewhat blinded by that huge blast so I didn’t notice the mission updating or the Tick exploding.

But from the video it is pretty obvious that the Tick was destroyed from the outside by the rocket blast from that Runner (and actually from a pretty large distance).

So I reloaded the earlier save again to test it the right way and (after “Hermelinnen” a-gain and first making a backup in the church, this time) I could not interact with the radio without destroying the Tick first.

Interesting is that you can destroy the tick yourself with a rocket too without unlocking the door first. I guess that should not be possible.

Also, when you destroyed the tick this way, the key is still in the trunk of the car and can be picked up.

And not only that. If you stand on the right side of the car you can actually pick up the key through the plate work without opening the trunk of the car:

Now that i think of it. I forgot to test if you can pick up the key after you interacted with the radio. Probably not but will test that tonight and update this post with the result.

Long story but I hope it helps. :slight_smile:

Update Edit: The key disappears when you interact with the radio. And it does not appear in the mission log.

1 Like

Hello all who like me are having a problem with this mission starting. I just asked in the Dev stream on mixer if there was any word on where they were at on a fix and the reply was that they were working on the patch notes & that yes this fix is in it for next week!!!
I am so excited about this & this is why I so love this Dev team they care about their game & try to fix stuff as fast as they can…I so have hope for the future of this ever expanding game…


As to “Loud and Clear” glitch, in my case, I remember the tick inside the storage was not destroyed. At first I thought I destroyed the tick accidentally from outside without knowing it because the radio was available. I remember the storage was already smoking before I opened it. But when I opened the storage, the tick was there so I killed it with shotgun. I’m on Xbox One. Maybe the tick respawned?

I also encountered FNIX Harvester at the site when I was doing this mission. I believe I died once then got back to the site via Field Radio I put. At the time, the Harvester walked away off the site so I sneaked to the patrol car then the glitch happened.

There also is (or spawns) a regular Tick inside that is not clamped to the fusion box. Maybe that’s what you remember?

This quest is still not starting on my game.

1- I have finished all of the quests above
2- I have played solo only
3- I have continued on my original save after the August patch
Extra- I play on Xbox one and have only played this one character.

With that out of the way - someone mentioned they spoke to the devs in discord and they were supposed to fix this in the next patch - this was a few days ago so not sure if that particular patch has dropped or not but as of today - no quest available for me.

Any new information on this? I am unable to get enemy of my enemy quest line and I have completed all other available quests so I would very much like to see this fixed. Very frustrating - increase yellow drops while your at it. (Insert smiley face icon)

By ‘next patch’ they meant the September update, which is due next week :slight_smile:


Hi folks. I just wanted to give an update on this. As it looks now this fix will unfortunately NOT go live in our September Update we’re very sorry to say, as it looks now we hope to have it in for the October Release. Apologies for any confusion caused and for the continued inconvenience.


Thanks for the update.

Anyone know a work around for this? Possibly a multiplayer option?

Thanks for the update & the clarification/update to the reply to my question in the past weeks stream. I understand that in-house testing can cause information & fixes/updates to be very fluid. I for one appreciate the transparency that is so rare in gaming today. Again thanks.

1 Like

Alright, good to know. Looks like I’ll be restarting my progress again. Though I tend to do that for every monthly update anyway. I’ll try to find out if there’s a way to aquire the mission from a fresh start.

1 Like

Okay, well, as long as the devs are aware of the issue and have a fix coming I can wait.

1 Like

I’ll look into it I jus remember it from when I first started playing… thank yo…

Same problem with myself on PS4, I did everything in the (maybe) incorrect order. The reason I probably did it in the incorrect order was because I destroyed the relay beacons after I did all the radio mast missions, and it would not activate even if I did all the requirements. What perplexes me even more is that my game version is the most recent on PS4 ( 1.10 ), and this problem still keeps happening. Please fix! Thanks.

Heyo, I don’t think the Relay Beacons are connected to any mission, they just spawn out in the game world. That is, if they spawn at all. I’ve yet to see them for months now :frowning:

I’ve saved up five or six for when I get bored… I know roughly where they are, but was busy when I passed them.

Same problem here. Im unable to complete the game because the mission Ennemy of my Ennemy and Behind the curtain dont show up in the game after completion of the other needed missions . Also, curiously, Some of the Command Bunker discovery mission had reapeared into Main Quest tab. I was able to cleared them by accessing the war panel into them.

Xbox one. Play solo. Updated from September update.

1 Like