The game freezes completely

I have the problem with opening my storage and switching through the categories in the inventory that my game freezes completely, I have already deinstalled the game and also already recycled all my itams. I’m now just hoping that I can fix the bug by installing the game on another platform and trying to open the inventory there.

Ask for help or even an update of the game that fixes this bug, since I am not the only one within the community with the problem and it would certainly be corrected with a small update.
I actually like the game a lot, but it makes the game unplayable and it’s a real shame because I paid full price for it and was very happy at first (:star2::star2::star2::star2::star2:) until this error occurred.
(I play on PS4 and PS5)

Thanks in advance

1 Like

Even a small update has to be prepared at first.
Reasons for crashes have no neon signs with “fix me” in big flashing letters.

An update already was announced, but there is no date yet.

Same problem ! At first, the game sometimes froze when switching tabs in the drawer. And now the game freezes 100% when I try to enter the box. The interaction bar reaches somewhere around 75% and the game freezes completely. I play on PS5.

That’s weird.
PS5 is running pretty good for me and my mate.
This week we played on two days with companions and three-wheeled mopeds, did base assaults and fought many great battles and played about 3h each day without any crash.

Is the game installed on internal or external memory?
Are you using WiFi or a cable connection to internet?
Do you play from disc or a digital version?

Memory internal
I use wi-fi
digital version

I had odd freezes a couple of weeks ago. Clearing the cache seems to have helped as I have not had a freeze or crash since. Might be worth a shot?

1 Like

Thanks for the advice, I’ll try it today

I tried clearing the cache and even reinstalled the game. Did not help :frowning:

dang… that sucks… only other thing I can suggest trying is to disable the ‘hold to interact’ in the settings… after that I am out of ideas

For some players in the past it helped to switch to a cabled connection.

For others it helped to set the language to english.


I changed the console language to English (to launch the game in English). Everything worked right away, apparently there was some kind of localization glitch :frowning:
P.S. Thank you everyone for your help. I hope everything will be fixed in the next patches :stuck_out_tongue:


Maybe you could take a look at that.
Seems that some translations are missing, bugged or at least causing freezes.
It’s not the first time it’s been reported.

1 Like