Things I've already passed on to the devs to look at for future patches


#41

That bug is not fun. You spend a lot of ammo and probably med packs. And when it’s time to grab the spoils of war someone gives you the finger and leave you empty handed. Happened a few times for me. Especially on and around the airfield.


#42

Yes let’s hope they listen …


#43

Cheer’s for the insight , i read it as intended , great job carni :grinning:


#44

I haven’t searched to deeply into this issue but i haven’t seen it on the latest or previous patch notes but,

Am i seriously the only one having an issue with the atrocious inventory management?

Near everything to be picked up or looted in subject to taking up an empty slot in inventory. Nothing is ever combined with the other similar items already in inventory, including the quick slots.

This is by far the worst experience to go through, constantly going into inventory to combine pickups. Ammo especially, considering they are slotted differently where a full pack leaves you unable to aquire pickups.

This is a horrible experience on console yet i rarely hear a peep about it. I don’t have a mouse, nor do i have the patience or wherewithal to consistently babysit inventory allotment.

Please, for the love of all that is right in this world, fix the inventory management system, i am trying to use this product and i can’t.


#45

i’ve noticed them having to juggle items around themselves to pick up items in their streams so they obviously know what we deal with. i guess it’s intentional.


#46

A quick search would reveal that outside of major bugs, the horrible inventory management has been probably the most complained about aspect of the game. Everyone finds it atrocious and difficult to work with. It was said in a live stream a while back that they were taking feedback on it into consideration, but it would be a pretty significant piece of work to replace what’s there now, so it wouldn’t be seeing changes in the short term.


#48

I would also add the stuck on ‘Performing online login’ bug that means anyone who has this bug is unable to play the game / load past the initial booting screens.


#49

Have you tried using Steam in offline mode? That should at least make it playable.


#50

Running it on offline mode results in the same thing. For some reason it just wants to connect online which it is having issues with for some reason…


#51

Oh… Hope it gets fixed ASAP, then. That’s a pretty severe issue.


#52

yeah… I ran it fine for the first 4 hrs of play then when I went to log back on I got the infinite loading and now idk what to do. Tried everything :grimacing:.


#53

could we get an updated list of the acknowledged bugs and broken missions from the developers? I know they are busy but the current list Known Issues [June Update] does not have a lot of information in it and it would be helpful to know what they already know about.


unpinned #54

#56

just noticed my “I guess not” comment was deleted.

I don’t think asking for an updated list of the known issues is wrong. i don’t mind my sarcastic response at feeling ignored when asking for one but at least maybe also give me some feedback as to why we cant have the information or tell me you’ll pass it on. it was already funny to me that this thread was unpinned almost immediately after I asked for the update. deleting my follow up comment that I posted after a couple days with no response just makes it seem like you don’t care.
not trying to be rude or ungrateful but some answers would really be helpful.


#57

That was me deleting the comment, because I felt it was unnecessary. This thread does need to be updated though, since a lot of people are looking for answers. I’ll see if I can get ahold of Carniv0re so he can update it.


#58

Look at the last 10mins


#60

I really think that, they should add destructible buildings just to make the game really come to life Let me know what you think.


#61

I think certainly not.
Edit: Oops, didn’t realise this thread was ancient.


#62

Would be something for a hardcore mode. But I just can’t see it work right in this game.


#63

Hi, thank you for the detailed report ! 9Apps VidMate