Today 15. Sept. 22 New hotfix - Cannot finish FNIX Base again

…with New hotfix - Cannot destroy FNIX Base look Video

The video only shows the last 10 minutes. Before that I tried to destroy the FNIX base for about 20 minutes. I’ve shot down about 25 rockets by then. Sometimes they just fly through without exploding.
I have never needed so many missiles to finish an FNIX base .
…that’s not normal…

1 Like

Thanks for sharing, we’ll look into it!

You are shooting on the red shielding of the FNIX Command Center. You can only damage it when the shielding is off. To get it off you need to destroy the little red generators first. If you have the generators destroyed, wait for it to power down the shield (it turns black), then shoot the rocket. When shot its shield will power up again. Just wait for them to power down. Repeat until it explodes.



Btw… An exp pvg works almost, if not equal, as good as the exp granatgevär to destroy the fnix command center.

can you see on liitle red generator ? All down.
this isn’t the first FNIX base I’ve conquered.
They are all conquered on the same principle.
First the small ones, then the big generator. So far it has always worked like this, except for this one… from an old save file.
There are no problems with a new save file. These are only available if I want to continue an old game in order to be able to continue playing my high level. Unfortunately it doesn’t work…

thanks for the tip, I’ll try it :+1:

Sorry, I was wrong to advise you that you can only damage the FNIX Command center when the red shielding is off. :coffee: Madchaser could have warned me about my mistake… Yes try the other weapon, that will work against the red shields. :stuck_out_tongue:

If all the generators are down, and the shield is still up, that’s definitely a bug.

1 Like

In my game the shielding gets back up, when the command center gets hit. And when you keep hitting it when its red it stays up.

1 Like

Well, yeah. For the first stage, I meant. The second stage it does indeed go up in periods when it’s been hit, then calls down a bombardment, or reinforcements.

I know that you meant that. And there might be a bug.
But I was merely saying that shooting the red shield is wasting ammo.

It doesn’t go down when it calls in reinforcements and you do not destroy at least one of the called in machines… At least in my game.

@olddad7561 Could this help?

Maybe on the other hand your old savegame is broken due to some code in it which was updated in the newer savegame? :man_shrugging:

When I attack the control tower I have to wait for the tower to power down to do ANY damage. As soon as it gets hit with anything it powers back up and turns red. You can hear it power down and can hear it power up and at the same time it turns red. It is just like attacking a reaper. But the tower stays powered up as long as it is being attacked. If there is a pause in the attacks it will power down. Since it is the same when you attack the reaper, it makes sense that it functions in the same manner.

In the first video you can clearly see the OP attacking the tower when it is powered up and lite up red.

…that wouldn’t be so great…

how long should i take a break?
At min 6:27 to 7:54 I went to the save house to get ammo. Probably wasn’t enough break :man_shrugging:

I never paused on any conquest.

Normally that should have been enough.

Some things I like to mention:

  1. Keep in mind, if the fnix command center spawns machines instead of a bombardement, you have to destroy at least one of these machines, otherwise the command center won’t deactivate the shields again.
  2. If you go to a safehouse inbetween a base assault, the assault will be reset. I just don’t know if the hp of the command center will be reset, too.
  3. Obviously in your case this base assault is / was bugged: do you see this not fully opened tooltip/promt in the upper left? There normally is the health bar of the command center and a promt/tooltip with the mission info or which promts you to get back to the mission location within a specific amount of time.

I will try again with the same FNIX base and let you know what happened…

Sorry, I mis-stated. I should have stated it should power down.

It looks like a bug before they fixed it. The mission never activated.

…okay 2nd try and the FNIX base is down.
Was a hard piece of work. A lot of machines in this fight, I think at least 50 in this base.
I don’t think I will continue to play the old save file, there are now 15 full levej bases on the map. I couldn’t destroy any before the fix. Now there are too many on full level.
Better continue playing with the new save data

1 Like

Shame about the old save. But does everything work as it should now?