Total Defense barn bug

Platform : PC

Description : In the mission Total Defense there is supposed to be a collectable Weapon, but due to this bug it is impossible to pick it up

Images / Videos:

Host or Client : Host, Solo

Ok, I wouldn’t call this topic that way.
It’s a misplaced weapon, not a bug in the mission.

You could try again from different angles and stances. There were many fixed weapons that were somehow misplaced, especially after revamps.

That hay is not supposed to be in there at all, i also tried every single angle, evety single position and every single way to try pick it up and nothing worked, i looked it up how it is supposed to look and this is simply not it, perhaps not a bug but definitely an issue which needs to be fixed

Thanks for reporting, this seems to be an issue where most barn interiors have had had props placed where they shouldn’t be. I’ve reported this internally a while ago, unfortunately too late for Tactical Response Update. So we’ll probably see a fix for it next update.