Unable to obtain Archipelago Painting

Hi team!

I noticed that I’m missing one painting in the world section of the collections:

I went back to the first safehouse where it’s supposed to be found or obtained but even if I loot the whole place I cannot get this collectable. I also tried this with a second, newly created character.


@Aesyle may be able to give you a visual if that could help?

When you 1st start the game, game literally tells you to pick it up (binos + Archipelago map) after you’ve picked up the initial Möller. And once you got the binos, next step is to use binos to look at cop car.

Latter is also visible in here, at 6:05,

Also, this bug was fixed in December '20 update:


  • [Community Report] Improved how Collectibles are recorded so that players who pick up Collectibles in someone else’s game will have that recorded in their game, rather than it previously being recorded for the game host, not the player picking up the item; this fixes issues retroactively as well.

Patch notes: https://generationzero.com/en/blog/december-update-patch-notes

So, go back to Yttervik and look for it on the 2nd floor, on the table.

The Dec 20 patch did not fix the issue for me.

As I mentioned in my initial posting, I looted the house up and down. There are no binoculars no more, also not with a brand new character. Also no map.

Me or my brother, whom I’m playing with, looted it when we started the game. But it’s missing for me, maybe both, have to ask him.

If your brother has taken it while in your map, then I believe it is gone.

I would be keen to see if your brothers map has it on his game for you to pick up though.

Well, as we both just started the game, it should’ve counted to my collection as well, no?

Good Idea! Will test this tonight.

1 Like

Only host map tracks, providing nobody else picks up the items from your map you will have no issues.

Just talked to my brother who is missing the collectable as well and cannot loot the map as well.

@SR_knivspark, care to join us here? Since the collectibles fix in December '20 update hasn’t worked.


Hello @Matt @QuantumHandsome and everyone else in this topic :wave:

A ticket has been created for this issue and IF anyone affected by this is on PC and would be up for sending us a copy of your save file it’d help a lot with the investigation and effort to sort this issue out.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting! :pray:

1 Like