Unable to play existing save game

My existing >2800 hour save file is not being accessed when starting GZ application. The only option available is to start a new game, “Continue” option is not displayed.
I have also tried to continue existing save by redownloading it from cloud save but still the game forces a new game. Am playing on PS5.
The game worked fine until a few hours ago, then I shut it down and uploaded save game to cloud save. This is standard practice as GZ can crash from timr to time.
Upon restarting a couple of hours later , I got a prompt to review and accept new Terms of use and privacy policy, after accepting the terms and policy , GZ does not recognise earlier save game file.
If my save game is truely lost, this is gut wrenching, I had 4 characters all around level 57 to 58, with all experimental and 5 crown guns, all blueprints, all augments bar a few melee ones as they don’t interest me, all collectable. In all about 64000 machine kills. I have no heart to start over from scratch.
Please let me know if it will be possible to play my existing save or there’s no chouce other than start all over again from zero.

another had the same issue recently, it was tied to mule characters having to much stuff. he kept loading till he got into his game and cleaned out his hoard. just keep trying is the only suggestion i have at the moment

I have no Mule characters, all 4 of my characters are playable and none are over the weight limit. They all have about 50 kg of stuff on each of them, the Plundra and the recycle station are not overloaded either.

hmm… thats odd… if you have a USB back up that save file on there so you don’t lose it for now

@Echelons-4th-Spy you have any ideas here. I know you just went through this

You could send your safegame file to the support.

Maybe they can help you.

Btw.: My first thought was that you maybe accidently used different playstation user profiles.

1 Like

Thanks for the link to send PS save file. I will try that when i get over the feeling of frustration.
On the brighter side, it does open up the possibility to start anew and utilize the GZ knowledge gained over last several years of play, but first I need to fight my internal battle to abandon the old save and start anew.

Or, just take a break while they work on it. not like there aren’t a million other games out there and when/if they fix it you can make that choice :slight_smile:

3 months playing, using the knowledge of youtube and the forums. I’m lvl 43, have all Exp weapons (minus the elusive hammer) and now just picking away at the rest of the story line. with your game history you should be able to make shorter work of it than me.

i thought it was that, I still get them, exactly what he is decribing, :cold_sweat:, so whatever it is, cleaning out my weapons didn’t stop completely, erased my data just yesterday twice, had to use back-up save, then played again, it saved then, Confusing, Complicated, & just can’t figure it out

oh no!! that is not good news at all… hope a solution is found soon on this as I am on PS as well and THIS is not a bug I ever want to see.

its not a bug :dizzy_face: its a groundhog, i keep playing the same 30 mins over & over again until a save by random luck happens, the groundhog keeps resetting my save file to only New Game option, and i have to use my backup save, just to wonder if the groundhog is planning another attack on my save file laura_schreiber_female_voice_over_talent_what_if_you_were_stuck_quote