Unable to play game crashes on startup screen PC

Platform- PC steam version

Description- I bought the game on the 14th and have been unable to play it since because every time I launch the game it gets past the credits and gets to the loading screen just before the home page/ login where the music starts playing and crashes every time without fail even on the fresh copy I just downloaded. I have tried all the fixes on this website ( https://support.generationzero.com/hc/en-us/articles/4415700323730-Game-is-crashing-or-won-t-load-PC- ) and re-installed the game numerous times to try to fix it but nothing has effected it. I’ve tried just about everything at this point I hope there is some sort of magical fix that I am missing cause I really want to play this game and enjoy it but I cant even manage to launch it.

Steps To Reproduce- Launching the game

Images / Videos- https://p28.zdusercontent.com/attachment/79319/ELgfdJtky1C89SaYHFIRJgxtQ?token=eyJhbGciOiJkaXIiLCJlbmMiOiJBMTI4Q0JDLUhTMjU2In0..vVJQh3FJIqzndY6opXGTlg.z1v_l87M6B7O_ymkTuPg7XVfSWWD73e74XkrtfvMAmdEM_Lp1E6rj_Vf32Kr_LdkO3F4PL5un1Sbtnx1JxXek-MEGeSPJm2XQbpk2qh3LB47vW3-Hk3kahFZ3y6nLX9dFYXvMZazqJf_msSId53hCB_2bw-M1Djx-mE0lpL0F6pqEs9pP3ppEw5hB5oPZ3SWdOMZantq5LV6FRlo24Zfj4S64WE9kfgNIWOdSQcp1SpxsD9nMpt-_Dok-SCbRY8VK5x8rmTZLOS4L_kS5qMLuw.QiWqtbL4M0WXnvfg_FeI_Q -(screenshot of the screen it crashes on)

Host or Client- nope cant even get to title screen

Players in your game- no one cant even launch a game

Specifications- Operating system: Windows 10 pro 64-bit CPU: AMD A10-6800k RAM: 16 GB dual-channel DDR3 Graphics: 4905MB NVIDIA GeForce RTX 3070 (gigabyte)

Did you try to initialize deletion of your apex connect account via the website and then relaunch the game?

Did you check your safegame folder? Is it write protected? Did you try deleting the folder from the app data folder (make a backup before)? (some folders won’t get deleted if you just reinstall the game. If they cause the issue, deinstallation or reinstallation won’t help)

I never got to the login screen so i never made an apex account and I did try removing the write protection from the savegame folder and deleting the appdata files and re-installing but nothing seemed to help it still crashed on the same screen once it was re-installed. Thank you for your suggestions it is very appreciated.

What’s the name of the folder in AppData?

@Zesiir is that possible? Could this be a reason?
@Durham Sorry, just own the game on PS5, maybe someone else can provide the path

Documents/avalanche/gen zero…

It’s possible, but I’ve no idea.

At least after Landfall you were forced to create at least a restricted apex connect account, weren’t you?

yeah thats the folder i deleted but it didn’t seem to help at all

also i never got to the login screen so I didn’t think I needed one as of yet

Ok so something about the beta actully fixed me i can now run the game just fine and i made it to the title screen FINALLY and created an account and everything and can actualyl play the game noww so idk what was causing it but opting into the beta they just came out with fixed my problem

1 Like

Then it seems you’re one with problems because of low cpu core count… Nice that the beta helps you.

Since there’s already one thread about this issue and it looks like the OP has reached a solution that works, we’ll the closing this one.