Unable to play multiplayer with friend - "Failure To Join - Host Is No Longer Present" error message shown

Sorry to ask again but will there be a fix for the “You are Offline” bug?
Was amazed Today was a 13Gb Patch 7.11.2020
I download it installed it accept all again and hope for the best to play online again after 6 Month.
But it still says im in OFFLINE MODE and after 4 Minutes the game just CTD?
I can play EVERY OTHER GAME with very low latency(1-4ms) and ultra High FPS (240FPS Display max) except this one.
I also setup Windows 10 and everything.
Would be very nice if there are any ideas or help

Thx in regards

1 Like

Hey @AngryGamer :wave:

I just replied to another user experiencing that issue (Stuck In Offline Mode), please see my response there:


Sorry for the inconvenience and thank you for your patience :pray:

1 Like

Hello again @AngryGamer :wave:

Pretty sure that what you are experiencing is different from this particular issue. Although somewhat similar, THIS link here is the thread for the issue you are having so please direct any comments regarding that issue there please: Stuck in offline mode - Trying to access multiplayer results in "You are in offline mode because you have no active internet connection."

however, I understand that topic has been locked for a while but we’ve decided to open it again and use it as the main thread for the “Stuck In Offline Mode” issue, while this topic here is for the “Failure to Join - Host Is No Longer Present - Unable to play MP with friend” issue.

1 Like

Hello @MrRoboto, @bongo, @SoHLunchBox and others who might be experiencing this issue :wave:

This issue has now been observed internally on more than one occasion so we have seen it occur ourselves, although we only get it occasionally and it eventually stops occurring so it’s not 100% the experience you describe. However, the fact that we can reproduce this to some extent should hopefully make it easier for us to identify the issue.

That said, I can sadly not give an estimate on when this particular issue will be fixed at this time. We thank you for your patience and understand that you have waited a long time for this to be fixed, your frustration is understandable, but know that even though it has yet to be fixed we do intend to fix this. As I mentioned in this reply on another forum topic, there are many reasons as to why sometimes an issue isn’t fixed quite as soon as we’d want them to. Thank you for your understanding.

Now, when we have gotten this error message internally we have a workaround that have helped us get around it and I thought I’d share them in case it turns out they work for you too. This is just something to try out and hopefully it’ll help at least work around the issue, but keep in mind that there’s no guarantee it’ll work since the issue may have behaved somewhat differently for us.

Please try this potential workaround:

Note: You MIGHT be able to skip step 5.

  1. Make sure there is a joinable (open) session available hosted by a befriended user
  2. Try to join via in-game friends list or invite
  3. Get the error message “Failed To Connect - The host you attempted to connect with is no longer present”
  4. Go into a single player session via “continue”
  5. While in the single player session try to access the multiplayer menu (Sometimes you can get “invalid session” error message for a while shortly after starting a session, if you get that message repeatedly give it some time and keep trying now and then, and give it at least 1 minute or so)
  6. Go back to the main menu
  7. Try to join your friends session via in-game friends list or invite
  8. IF the issue keeps occurring try reversing the roles and having the other player be host/client

Let me know if that helps/ does not help and If it doesn’t work please try to describe step by step what happens when you try it.

Again, thank you for your patience and sorry for the inconvenience :pray: IF there’s anything new to report I’ll make sure to come here and share it with you guys!

/Best regards, Knivspark

1 Like


Will do, thanks for keeping us updated!

1 Like


We tried the steps provided, exactly as mentioned, step-by step. The same error continued to occur at the end of each attempt and even after retrying the steps a second time while on NAT 3. We were able to access all the menus on our own, single player games and no issues happened except when we tried to join each other’s games. We tried the above steps also with reversed roles to the same result. Tonight, however, we were able to play together due to me being at my home for the holidays. However, we could only play while having multiplayer set to open. Having the multiplayer set to “friends only” would give the same error message we experienced on NAT 3.

1 Like

Hey @MrRoboto :wave:

That’s interesting :thinking: I’ll make an attempt at summarizing below (please correct me if I’m wrong);

  • The potential workaround I suggested in my earlier comment did not work on the NAT 3 college campus network
  • You were able to play together with your friend while on a different network (not NAT 3 - The college campus network), but ONLY when you had the “who can join”-setting set to OPEN, otherwise you’d get the same error message as before (Failure To Join - Host Is No Longer Present)
  • Question: Did you try to have the “who can join”-setting set to OPEN while on your other network (NAT 3 - The college campus network)?

This is new information (testing another network + who can join setting) and hopefully it can steer us in the right direction for figuring this out. Also, I’ll make a note on the ticket to take a closer look at the “friends only” (who can join) setting as that sounds quite suspicious.

Thanks for the update! We appreciate it! :pray:


Yes, @SR_knivspark you are correct. That is what I observed. We also did try having the “who can join” setting set to open when on NAT type 3.

1 Like

“Failure to join. Host is no longer present.” same problem. Ps4. Im mad about this. I cant play with my friends, only join some sessions on line. But unknowns players could join my on line host session. Im very disapointed. :frowning:

Hey devs!
Love the game really good job
I just wanted to add a but more info and confirm some stuff with this just in case you guys need more
I’m on PS4 and am having the exact same message pop up on screen with all the scenarios I will mention my friends and I have tried everything that has been mentioned/ recommended here
I’ve even tried piggy backing off a randoms game the invite just doesn’t seem to allow them to join
I’ve tried with my friend on the other side of the globe to my friend sitting right next to me with his PS4 right next to mine
I haven’t been able to get anything to work I hope this helps
Anyways really fun game and keep doing what you guys are doing, love from this side! And stay safe!

1 Like

I wanted to add to the discussion that my brother and I are having the exact same issue as is described in this thread. We both play on Xbox One S consoles.

We have been able to play a total of 2 times since we started, but haven’t been able to connect for the past week. Multiple different days, I have 2 routers at my house, and it happens on both of them. It happens when I am the host, when he is the host, if I join him through the Multiplayer menu Friends option, XBOX menu Join Game option, or he invites (and vice versa). We have tried deleting our saved game data, and restoring, and nothing works.

Of course, we are able to join other people’s games, and they can join ours, but we can’t join each others’ games even when we invite the other person. (You have no idea how frustrating that is. Literally the only person in the world that I want to play the game with, that I invite personally, is the only person in the world that I cannot play with). We can play other games like Destiny, or Marvel Avengers and team up with zero problems.

Please figure this out soon!

1 Like

Hey @Liviomt, @The_Grimm777 and @icurnvss :wave:

Sorry to hear that you are experiencing this issue. In an attempt to help our investigation of this issue I’d like to ask you a few questions which we very much would appreciate if you could answer! (Some of you may have already tried many or some of these things but asking anyway just in case)

  1. Have you tried experimenting with the “Who Can Join”-setting? The setting can be found in the multiplayer menu when you are in a session. The setting can be set to e.g. “Invite Only”, “Anybody”, etc. If you haven’t already please try joining via friend and inviting while experimenting with this setting since it appears to have had some effect for @MrRoboto.
  2. Have you tried switching roles (host/client, inviter/invited, host/join)?
  3. Have you tried various ways of playing together? e.g. joining via invite, joining via friends list, joining via “play together party” on PS4, etc.
  4. What console do you have? (E.g. XBOX ONE, XBOX ONE X, XBOX ONE S, PS4, PS4 Pro, PS4 Slim etc.)
  5. What type of network are you on? Is it a private home network or is it e.g. a public college campus network? e.g. Is there any chance your router has restrictive settings and e.g. ports that aren’t open.
  6. Have you tried playing on a different network? IF yes did it work?
  7. If you do a network test on your console (via the console settings menu) is there anything that looks off or is the network test showing good/green results? (IF there is something that looks off please consider providing a screenshot)
  8. Do you have similar problems with other games or is it just GenZ?
  9. When did the issue start occurring?
  10. Does it occur 100% of the time (that you can’t join) or does it occasionally work?
  11. Do you have 100 or more friends on your account?

Please also try this potential workaround which has worked for us internally;

Since we very rarely see this issue internally it’s a bit tricky for us to investigate, but the more information we can get the better our understanding of this issue becomes so don’t hesitate to share if you think you may have some new information. We appreciate the time you spend trying to figure this out with us!

Sorry for the inconvenience and thanks for reporting! :pray:

1 Like

Hey devs!
Will try this and let you guys know what happens
We have made sure that everything is correct like the game is joinable as randoms join me but for some reason he can’t join me through inv
Hopefully this will bring a solution and if not atleast now we know
Will keep you updated
Much love!
Stay safe!

Both me and my friend are on the standard PS4
We’ve tried swapping hosts, tried different internet
Both same nat type
I’ve even tried it with him sitting next to me in the room using same internet
But will try that method you mentioned and keep you all informed

1 Like

Platform: PS4
Description: Everytime I try to join my friend It sais something along the lines of “cant connect host is not present” this is incredibly dissapointing but joining a randoms game works perfectly fine

Steps To Reproduce: It happens everytime I try and join my friend in any way (invites or joining game session)

Images / Videos:

Host or Client: we both took turns being the host

Players in your game: 1 person was in a game and invited the other

Specifications: both me and my friend are on ps4 pros

We have that problem sometimes. Restarting first clients ps4. If that doesn’t Work then both host and client restarts their consoles. That works for us. It’s usually with a specific client that problem is. We don’t know why. But it happens maybe 3/10 times we play.

Same issue topics merged.