Unable to play multiplayer with friend - "Failure To Join - Host Is No Longer Present" error message shown

Any updates on this issue. Getting a little annoyed with it and haven’t played since issue

Hey @Michael, unfortunately I have nothing new to report on this issue ._.

I was hoping that we’d have something by now but that is sadly not the case. I will see if I can elevate this issue but can’t make any promises I’m afraid. The ticket for this issue is in the database and has not been forgotten, it’s just that we are a small team with very limited resources and unfortunately that sometimes mean even if we’d want to we can’t fix everything at the time we’d want, things will occasionally have to be pushed to the next update when we can allocate time and resources for it.

Thanks for raising this @Michael, I’ll flag that this is still in effect and see if we can get some movement on this soon as it’s a really bad issue.

Sorry for the inconvenience!

Me and my friend were already having trouble inviting each other, the game popping up with a “couldn’t connect because host nolonger available” smthng along the lines of that, then I went to go and invite him and this happened: 1613853624708_Gamer%20DVR

Can someone explain this. My game was unresponsive and crashed after pressing X to invite.

Xbox One (Forza Motorsport 6 Build)

Same issue topics merged.


This is sort of a bug
(The host that you attempted to connect with is no longer present)

There are multiple posts about this on other sites but havent found anything on here. now I have found a way to fix the error above if the person you cant join hosts a game and you join them, then leave the game and go back into your session and invite them back the person that couldnt can join again. Easy fix doesnt require a network change please share this with other players

1 Like

Topic merged with relevant topic, so that anyone having this issue can try the fix.


1 Like

Hello, @SR_knivspark. Any updates to report?

I had this issue reappear tonight. Tbh we were plagued with crashes, glitches and disconnect issues over the course of the evening, but this; “The host that you attempted to connect with is no longer present.” is one I’ve not seen for a long time.

The only way I could resolve this on my Xbox Series X was by holding the power button down on my console for 10 sec, and then starting the console up. Nothing else would work.

Hi @MrRoboto :wave:

No, nothing new to report I’m afraid.

Apologies for the long wait and inconvenience.

That’s interesting @OBiW4NSHiNOBi, thanks for sharing that.

Others who are experiencing this, @Michael, @MrRoboto, etc, please consider trying this “power cycling” workaround and see if that works for you when this issue occurs. IF trying this out please share your results in this topic!


Source: https://support.xbox.com/en-US/help/hardware-network/power/restart-or-power-cycle-console

Source: https://www.digitaltrends.com/gaming/common-ps4-problems-and-how-to-fix-them/

Thanks for reporting and sorry for the inconvenience :pray:

1 Like

Another simple fix is let everyone join your game then let them leave then it will let you join works every time

For another player let a mutual friend invite you both leave them you can join each other

Didn’t work. There were only two of us. I was kicked from the session with a “host disconnected” message, but I was in a party chat and he didn’t leave. His session was still in progress.

Any attempt to rejoin failed with “The host that you attempted to connect with is no longer present.”.

I started a session locally and invited him, he left his session and tried to join my game, but it failed repeatedly. He tried to join manually. Didn’t work.

I tried exiting the game and relaunching. Nothing. Shutting down the console and starting up. Still was the same. The only way I resolved it was by doing a full shutdown by holding the power button.

Platform : XB1
description: “host you attempted to connect whith is no longer present”
error messages shows when either my friend or i attempt to accept invites to eachothers games.

steps to reproduce: this is a bit of a problem as it seems to be a really inconsistent. sometimes no troublshooting is needed adn we can join straight away and sometimes it requires a game restart…

troubleshooting: typically a restart should solve this problem though as im typing this it hasnt in this particular instance.

tried each host which hasnt worked
tried both restarting whoel console
change to public lobby
attempting to join a ppublic lobby didnt work.

eventually after maybe a dozen restarts i was able to join a public lobby which i couldnt before but my friend still cannot join me. i am aware due to the fact i am unable to reliable reproduce the error you may not be able to help but i thought it was a least worth noting.

edit: just as i was about to press the post button the latest invite by my friend out of frustration worked for absolutley no discernible reason. id also like to add that in spite of these errors we both love this game and have pretty much gushed about it from start to finish. Anyways off to hunt reapers for that kvm.

Same issue topics merged.


When you restart, try holding the power button on the console for 10 secs to do a full shut down. Then restart. In the past this has always worked for me.

Hope this helps!

Hello! My husband and I just started playing and really enjoy the game, so much so that we recommended it to another couple (friends of ours). We found out that only the couples can join each other but only if they are using the same wifi connection. If my husband tried to join one of them it wont allow it. If I switch my wifi to our other one, I can no longer join my husband but if we are on the same wifi I can. So how do we play as a group if we have different networks? We are on PS4/PS5.

Same issue topics merged.

@WinterFox, feel free to read Knivspark’s replies here with possible fixes.


HI Everyone, my friend has run into an issue all of a sudden that he cant join any multiplayer, no matter what we have done, we checked everything, xbox live, avalache login, invite, join as friend, reboot xbox everything and it times him out 24/7, doesnt effect him on any other game only this one, so any ideas what could cause this, due to his missing out on playing with us, and ive serached here and online for a solution and i cant find anything, need help on this one

thanks Guys


good evening Dev member, unfortunately i can’t give u a screen shot of his side wihtoUt him being on, but he’s tried all things, from friends, to invite, to random it’s like his game is glitched or his xbox account glitch idk he can play any other game fine just not gen Z i’ve sent many invites and all he says is nope didn’t work, apparently it comes up with host no longer is on all the time even when it is, aswell as timed out connection, but here is 2-3 waiting for him to join to make 4, another thing that’s annoying is that when a player joins the others can’t see him so idk what’s going on, i try join his game and i get timed out connection

he can play random just not friends, i can’t even join him, this is what it says on his end