Vesslan Command Bunker

I cleared the bunker and everything work alright after i cleared the vesslan bunker. But i decided to go back and go searching for a weapon i missed, and i found a door that is locked that i forgot to open after i initially turned the power on. This door was acting like the power was off and it was completely locked. I decided to go and switch the power and it didnt work. So i went and did it again because i noticed the switches light was red. The door is still acting like the power is off and im unable to go into this room.

1 Like

Exactly same thing for me, the red Armored door right behind the shelves ?

1 Like

This is listed in known issues on the discord. As below:

Exiting and respawning in a bunker Safe House that requires power to open will lock the doors again | Solution is to fast travel elsewhere and then back to the bunker

I had the same issue and fast travel fixed it for me. Hope it works for you too.


Thanks i will try in few minutes.

1 Like

Thank you for the help.

1 Like

Yeah I’ve tried that twice now. No luck, it’s still locked…

Not necessarily a bug, could be tied in to another misssion or the stuff that happens after you finished the game. Don’t know for sure, just speculating. :slightly_smiling_face:

I have that same problem. It is not tied with the known bug that someone else mentioned in a reply. This is a different bug altogether. The power is on in the bunker but this is the only door that is still locked and you are unable to interact with it. As someone has said before this may be mission related instead of a bug but i can not confirm has I have not made it that far yet.

I have this same door locked, is it supposed to be unlocked from a mission? Btw its still locked after the patch, also the ticks I killed in vesslan still respawn but they do not do damage to me when they jump at me, I can still kill them though

1 Like

anyone ever find anything out about this door? still locked and don’t know if it’s a bug or just another of this games many fake doors

I haven’t visited Vesslan in a while but I recall there being a bunker where a door was locked, but the bunker had suffered a breach and you could actually go around the door and open it from the inside. Could be this one?

i don’t believe so, i found a couple different ways into the bunker but none lead me to what is behind that door

1 Like

I have same door locked for me. Also got the respawning ticks and sometimes a runner or 2. But the ticks dont hurt and i can kill them but the runners still hurt. I play on ps4 btw

I’m thinking it might intentionally be locked for everyone. I have seen other doors in the game that do not open so maybe the devs have something planned for them later.

Still locked of me. Any updates on that?

I also confirm, that door is still locked for me.

I’ve got this as well and was unsure if it was a bug due to crashing ceaselessly or the way it is supposed to be. I’m too early in the game to know if there end up being other missions in the bunkers after the original clearing that could unlock them. I am seeing increasing reports on the Steam forums about people finding various doors locked in bunkers after crashing. Perhaps when the game crashes whilst within a bunker it is causing this. If it is a bug then maybe the devs could add a check in the code that if the bunker is listed as cleared then the doors could be re-marked as unlocked to fix it without having to completely delete the characters and game saves/start over.

I seriously think some doors will just remain locked (with or without any reason story- or mission-wise).

I put a field radio down beside it and tried to find the door exstenernly with no look I’m playing on the newist xbox version

(sorry for bad spelling)

Topic closed.